Author Topic: "No movies found"..... ?  (Read 41841 times)

0 Members and 1 Guest are viewing this topic.

Offline CoolFinalFan

  • Member
  • *
  • Posts: 14
    • View Profile
"No movies found"..... ?
« on: December 12, 2008, 04:02:23 am »
I am using version 0.9.8.20 and have been working on my movies, movie info and poster info were importing good until now, now I'am getting the little message box saying " no movies found"! When I know there are movies mmmm weird!!
Any ideas?
Thanks!

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #1 on: December 12, 2008, 04:20:23 am »
Try a download, select Help - Log, and post the results here.

Offline CoolFinalFan

  • Member
  • *
  • Posts: 14
    • View Profile
Re: "No movies found"..... ?
« Reply #2 on: December 12, 2008, 04:29:48 am »
the only tabs in HELP are > Online support and support the project , I see no logs?
Thanks!

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #3 on: December 12, 2008, 04:45:09 am »
Sorry, I forgot you have to add the -debug switch to get that. Make a (or edit your existing) shortcut for the program. Right-click on the shortcut, select Properties, and add "-debug" to the end of the target string. It should look something like:

"C:\Program Files\Personal Video Database\viddb.exe" -debug

Offline CoolFinalFan

  • Member
  • *
  • Posts: 14
    • View Profile
Re: "No movies found"..... ?
« Reply #4 on: December 12, 2008, 05:03:16 am »
Sorry, I forgot you have to add the -debug switch to get that. Make a (or edit your existing) shortcut for the program. Right-click on the shortcut, select Properties, and add "-debug" to the end of the target string. It should look something like:

"C:\Program Files\Personal Video Database\viddb.exe" -debug

not bein dumb just not sure howw to do this ^^^^ ?
Thanks!

Offline omally

  • Member
  • *
  • Posts: 2
    • View Profile
Re: "No movies found"..... ?
« Reply #5 on: December 12, 2008, 05:32:22 am »
Been using "PVD version 0.9.8.20" on Windows Vista for last 3 weeks, no problems.

Today I get error message "No movies found :(" when I try to import any movie information from IMDB.

I've tried this for movies that I've catalogued before but receive same error message.

I've tried the new beta version, previous versions, but to no success.

Importing movie information from Allmovie.com working fine.

Could source of problem lie with the IMDB site itself?
« Last Edit: December 12, 2008, 05:35:48 am by omally »

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #6 on: December 12, 2008, 06:11:13 am »
Quote
Could source of problem lie with the IMDB site itself?

Welcome to the forum, omally. Yes, that's certainly what your information points to. Does it work now? If not, please restart the program with the -debug switch, try again, and post your log.

Quote
not bein dumb just not sure howw to do this ^^^^ ?

It's not at all clear to me what you are having difficulty with. Does the attached help?

[attachment deleted by admin]

Offline Wanny

  • Member
  • *
  • Posts: 9
    • View Profile
Re: "No movies found"..... ?
« Reply #7 on: December 12, 2008, 06:27:29 am »
Same problem here.  It says "No movies found :("

But it does find a cover.

Here is my log

11/12/2008 10:21:26 PM: PVD Version: 0.9.8.20
11/12/2008 10:21:27 PM: OS: Windows XP or .NET server (Build 2600: Service Pack 3)
11/12/2008 10:21:27 PM: Plugin loaded: allcdcovers.dll 0.1.0.3
11/12/2008 10:21:27 PM: Plugin loaded: amazon.dll 0.4.3.3
11/12/2008 10:21:27 PM: Plugin loaded: amazonde.dll 0.1.1.3
11/12/2008 10:21:27 PM: Plugin loaded: amazonfr.dll 0.1.0.0
11/12/2008 10:21:27 PM: Plugin loaded: amazonuk.dll 0.1.0.0
11/12/2008 10:21:27 PM: Plugin loaded: amc.dll 0.3.0.4
11/12/2008 10:21:27 PM: Plugin amm_sht.dll could not be loaded.
This plugin is not compatible with this Version of Personal Video Database.
11/12/2008 10:21:27 PM: Plugin loaded: animenfo.dll 0.1.0.1
11/12/2008 10:21:27 PM: Plugin loaded: csvimp.dll 0.1.1.2
11/12/2008 10:21:27 PM: Plugin loaded: faffes.dll 0.2.4.1
11/12/2008 10:21:27 PM: Plugin loaded: filmup.dll 0.1.1.0
11/12/2008 10:21:27 PM: Plugin loaded: filmup_people.dll 0.1.1.1
11/12/2008 10:21:27 PM: Plugin loaded: filmup_poster.dll 0.1.1.0
11/12/2008 10:21:27 PM: Plugin loaded: imdb.dll 0.8.4.0
11/12/2008 10:21:27 PM: Plugin loaded: imdb_people.dll 0.2.1.6
11/12/2008 10:21:27 PM: Plugin loaded: impawards.dll 0.1.2.2
11/12/2008 10:21:27 PM: Plugin loaded: kataweb.dll 0.1.3.0
11/12/2008 10:21:27 PM: Plugin loaded: kinopoisk.dll 0.4.6.0
11/12/2008 10:21:27 PM: Plugin loaded: kinopoiskposter.dll 0.5.6.0
11/12/2008 10:21:27 PM: Plugin loaded: kinopoisk_people.dll 0.2.3.0
11/12/2008 10:21:27 PM: Plugin loaded: moviemeter.dll 0.1.3.5
11/12/2008 10:21:27 PM: Plugin loaded: msexcel.dll 0.3.7.0
11/12/2008 10:21:27 PM: Plugin loaded: ofdb.dll 0.4.0.3
11/12/2008 10:21:27 PM: Plugin loaded: ofdb_people.dll 0.1.1.3
11/12/2008 10:21:27 PM: Plugin loaded: plainexp.dll 0.5.0.6
11/12/2008 10:21:27 PM: Plugin loaded: scriptint.dll 0.2.0.0
11/12/2008 10:21:27 PM: Compiling script: adultdvdempire.psf
11/12/2008 10:21:27 PM: Script compiled successfully: adultdvdempire.psf
11/12/2008 10:21:27 PM: Executing script binary
11/12/2008 10:21:27 PM: Compiling script: allmovie.psf
11/12/2008 10:21:27 PM: Script compiled successfully: allmovie.psf
11/12/2008 10:21:27 PM: Executing script binary
11/12/2008 10:21:27 PM: Compiling script: worldart.psf
11/12/2008 10:21:27 PM: Script compiled successfully: worldart.psf
11/12/2008 10:21:27 PM: Executing script binary
11/12/2008 10:21:27 PM: Compiling script: worldart_person.psf
11/12/2008 10:21:27 PM: Script compiled successfully: worldart_person.psf
11/12/2008 10:21:27 PM: Executing script binary
11/12/2008 10:21:27 PM: Compiling script: zelluloid.psf
11/12/2008 10:21:27 PM: Script compiled successfully: zelluloid.psf
11/12/2008 10:21:27 PM: Executing script binary
11/12/2008 10:21:27 PM: Script loaded: adultdvdempire.psf 0.1.0.0
11/12/2008 10:21:27 PM: Script loaded: allmovie.psf 0.1.0.1
11/12/2008 10:21:27 PM: Script loaded: worldart.psf 0.1.2.5
11/12/2008 10:21:27 PM: Script loaded: worldart_person.psf 0.1.3.2
11/12/2008 10:21:27 PM: Script loaded: zelluloid.psf 0.1.0.0
11/12/2008 10:21:27 PM: Loading database: C:\Documents and Settings\Mike Ewanchuk\My Documents\Personal Video Database\MOVIES.PVD
11/12/2008 10:22:27 PM: Downloading from: http://imdb.com/find?s=tt&q=The+Dark+Knight
11/12/2008 10:22:28 PM: Download successful
11/12/2008 10:22:30 PM: Downloading from: http://www.amazon.com/exec/obidos/search-handle-url/index=dvd&field-keywords=The+Dark+Knight
11/12/2008 10:22:32 PM: Download successful

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #8 on: December 12, 2008, 08:03:40 am »
Thanks, Wanny. Welcome to the forum.

Existing movies will update, because the plugin is using the URL to go directly to the movie page. Without a URL, the search is immediately failing—thus "No movies found." It seems there must have been a change to the search part of the website that has "broken" the plugins (for both versions of the program). If so, nostra will have to update them.

Nostra?

Offline Wanny

  • Member
  • *
  • Posts: 9
    • View Profile
Re: "No movies found"..... ?
« Reply #9 on: December 12, 2008, 04:17:06 pm »
Thanks for the fast reply rick.ca.

So is there anything i can do? or just wait for the update?

Offline pitu_filo

  • Member
  • *
  • Posts: 6
    • View Profile
Re: "No movies found"..... ?
« Reply #10 on: December 12, 2008, 05:03:54 pm »
Hi, I´m just having the same problem that Wanny. I have installed the 0.9.8.20 version and download the last IMDB plugin, (november 14th I think).

Any news of updates??

Thanks!

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #11 on: December 12, 2008, 07:33:27 pm »
If my diagnosis is correct, we'll have to wait for nostra to fix it. If my diagnosis is wrong, we'll have to wait for nostra to figure out what's wrong, and fix that. ;)

In the meantime, existing movies should still update correctly. To add a new movie, you could use New (rather than New Movie Master), navigate to the IMDb movie page using Web Search), copy the URL and paste it into the URL field, then run the update.

I know. Hopefully it will be fixed soon. :-\

Offline Jan_Mel

  • Member
  • *
  • Posts: 21
    • View Profile
Re: "No movies found"..... ?
« Reply #12 on: December 12, 2008, 08:25:17 pm »
I  am gettiong the same error.

The work around does not work either.

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #13 on: December 12, 2008, 08:40:44 pm »
That's interesting. Both IMDb and amazon work for me now. If you are still experiencing problems, please post a log.

Offline Jan_Mel

  • Member
  • *
  • Posts: 21
    • View Profile
Re: "No movies found"..... ?
« Reply #14 on: December 12, 2008, 08:59:23 pm »
Using ADD I managed to get 2 movies from IMDB by pressing the import icon but still fails on most? Amazon posters still not working. IMDB was playing up for days then worked perfectly the day before yesterday. Now it is not. Maybe it is not a plugin problem? Amazon has never been a problem before.

Offline Jan_Mel

  • Member
  • *
  • Posts: 21
    • View Profile
Re: "No movies found"..... ?
« Reply #15 on: December 12, 2008, 09:08:12 pm »
Here is my log:

13/12/2008 7:04:10 AM: PVD Version: 0.9.8.20
13/12/2008 7:04:10 AM: OS: Windows Vista (Build 6001: Service Pack 1)
13/12/2008 7:04:10 AM: Plugin loaded: allcdcovers.dll 0.1.0.3
13/12/2008 7:04:10 AM: Plugin loaded: amazon.dll 0.4.3.3
13/12/2008 7:04:10 AM: Plugin loaded: amazonde.dll 0.1.1.3
13/12/2008 7:04:10 AM: Plugin loaded: amazonfr.dll 0.1.0.0
13/12/2008 7:04:10 AM: Plugin loaded: amazonuk.dll 0.1.0.0
13/12/2008 7:04:10 AM: Plugin loaded: amc.dll 0.3.0.4
13/12/2008 7:04:10 AM: Plugin loaded: animenfo.dll 0.1.0.1
13/12/2008 7:04:10 AM: Plugin loaded: csvimp.dll 0.1.1.2
13/12/2008 7:04:10 AM: Plugin loaded: faffes.dll 0.2.4.1
13/12/2008 7:04:10 AM: Plugin loaded: filmup.dll 0.1.1.0
13/12/2008 7:04:10 AM: Plugin loaded: filmup_people.dll 0.1.1.1
13/12/2008 7:04:10 AM: Plugin loaded: filmup_poster.dll 0.1.1.0
13/12/2008 7:04:10 AM: Plugin loaded: imdb.dll 0.8.7.0
13/12/2008 7:04:10 AM: Plugin loaded: imdb_people.dll 0.2.1.6
13/12/2008 7:04:10 AM: Plugin loaded: impawards.dll 0.1.2.2
13/12/2008 7:04:10 AM: Plugin loaded: kataweb.dll 0.1.3.0
13/12/2008 7:04:10 AM: Plugin loaded: kinopoisk.dll 0.4.1.6
13/12/2008 7:04:10 AM: Plugin loaded: kinopoiskposter.dll 0.5.4.6
13/12/2008 7:04:10 AM: Plugin loaded: kinopoisk_people.dll 0.2.2.1
13/12/2008 7:04:10 AM: Plugin loaded: moviemeter.dll 0.1.3.5
13/12/2008 7:04:10 AM: Plugin loaded: msexcel.dll 0.3.7.0
13/12/2008 7:04:10 AM: Plugin loaded: ofdb.dll 0.4.0.3
13/12/2008 7:04:10 AM: Plugin loaded: ofdb_people.dll 0.1.1.3
13/12/2008 7:04:10 AM: Plugin loaded: plainexp.dll 0.5.0.6
13/12/2008 7:04:10 AM: Plugin loaded: scriptint.dll 0.2.0.0
13/12/2008 7:04:10 AM: Compiling script: adultdvdempire.psf
13/12/2008 7:04:10 AM: Script compiled successfully: adultdvdempire.psf
13/12/2008 7:04:10 AM: Executing script binary
13/12/2008 7:04:10 AM: Compiling script: allmovie.psf
13/12/2008 7:04:10 AM: Script compiled successfully: allmovie.psf
13/12/2008 7:04:10 AM: Executing script binary
13/12/2008 7:04:10 AM: Compiling script: worldart.psf
13/12/2008 7:04:10 AM: Script compiled successfully: worldart.psf
13/12/2008 7:04:10 AM: Executing script binary
13/12/2008 7:04:10 AM: Compiling script: worldart_person.psf
13/12/2008 7:04:10 AM: Script compiled successfully: worldart_person.psf
13/12/2008 7:04:10 AM: Executing script binary
13/12/2008 7:04:10 AM: Compiling script: zelluloid.psf
13/12/2008 7:04:10 AM: Script compiled successfully: zelluloid.psf
13/12/2008 7:04:10 AM: Executing script binary
13/12/2008 7:04:10 AM: Script loaded: adultdvdempire.psf 0.1.0.0
13/12/2008 7:04:10 AM: Script loaded: allmovie.psf 0.1.0.1
13/12/2008 7:04:10 AM: Script loaded: worldart.psf 0.1.2.5
13/12/2008 7:04:10 AM: Script loaded: worldart_person.psf 0.1.3.2
13/12/2008 7:04:10 AM: Script loaded: zelluloid.psf 0.1.0.0
13/12/2008 7:04:11 AM: Loading database: C:\Users\Jan\Documents\Personal Video Database\MOVIES.PVD
13/12/2008 7:04:16 AM: Downloading from: http://www.imdb.com/title/tt0473700/
13/12/2008 7:04:18 AM: Download successful
13/12/2008 7:04:18 AM: Downloading from: http://imdb.com/title/tt0473700/plotsummary
13/12/2008 7:04:20 AM: Download successful
13/12/2008 7:04:20 AM: Downloading from: http://www.imdb.com/title/tt0473700/fullcredits#cast
13/12/2008 7:04:21 AM: Download successful
13/12/2008 7:04:21 AM: Downloading from: http://imdb.com/title/tt0473700/awards
13/12/2008 7:04:22 AM: Download successful
13/12/2008 7:04:22 AM: Downloading from: http://www.imdb.com/title/tt0473700/business
13/12/2008 7:04:23 AM: Download successful
13/12/2008 7:04:31 AM: Downloading from: http://www.imdb.com/find?s=tt&q=Colditz
13/12/2008 7:04:32 AM: Download successful
13/12/2008 7:04:41 AM: Downloading from: http://www.amazon.com/exec/obidos/search-handle-url/index=dvd&field-keywords=Colditz
13/12/2008 7:04:44 AM: Download successful

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #16 on: December 12, 2008, 10:22:43 pm »
Quote
Using ADD I managed to get 2 movies from IMDB by pressing the import icon but still fails on most? Amazon posters still not working. IMDB was playing up for days then worked perfectly the day before yesterday. Now it is not. Maybe it is not a plugin problem? Amazon has never been a problem before.

Yes, your experience (and mine) suggest an intermittent problem with IMDb (i.e., something we can probably do nothing about). But that obviously doesn't explain why you're also having problems with amazon.

Just checking... both IMDb and amazon are still working fine for me.

If anyone experiences the "no movies found" problem while running 0.9.9.3, please post your log. The new log is much more detailed and may include some clues as to what is going on.

Offline nostra

  • Administrator
  • *****
  • Posts: 2852
    • View Profile
    • Personal Video Database
Re: "No movies found"..... ?
« Reply #17 on: December 13, 2008, 01:15:54 am »
There seem to be smth changes on IMDB that prevent the plugin from working properly. I'll try to fix the plugin until Sunday.
Gentlemen, you can’t fight in here! This is the War Room!

Offline nostra

  • Administrator
  • *****
  • Posts: 2852
    • View Profile
    • Personal Video Database
Re: "No movies found"..... ?
« Reply #18 on: December 14, 2008, 01:17:29 am »
Please download fixed plugins from the download page.

For the beta you will need these:
http://www.videodb.info/bin/plugins/imdb0872.zip
http://www.videodb.info/bin/plugins/imdb_people0218.zip
Gentlemen, you can’t fight in here! This is the War Room!

Offline zatarra.dantes

  • User
  • ***
  • Posts: 42
    • View Profile
Re: "No movies found"..... ?
« Reply #19 on: December 14, 2008, 05:06:36 am »
thanks nostra, it now works like a charm...

good job!!!