Author Topic: [SOLVED] Import from IMDB Not Working  (Read 33791 times)

0 Members and 1 Guest are viewing this topic.

Offline Chummy

  • Member
  • *
  • Posts: 12
    • View Profile
[SOLVED] Import from IMDB Not Working
« on: August 19, 2010, 11:02:12 pm »
Importing from IMDB is not working again.  Are there plans to update the plug-in and, if so, when may it be available?

Thank you.
« Last Edit: October 26, 2010, 07:52:58 pm by rick.ca »

Offline nostra

  • Administrator
  • *****
  • Posts: 2852
    • View Profile
    • Personal Video Database
Re: Import from IMDB Not Working
« Reply #1 on: August 19, 2010, 11:08:50 pm »
Works great for me.

1. Check if you are using the most current version of the plugin
2. Post your plugin settings
3. Post Titles for which import does not work
3. Start PVD with -debug command line parameter and post the contents of Help -> Log window after reproducing the problem
Gentlemen, you can’t fight in here! This is the War Room!

Offline Chummy

  • Member
  • *
  • Posts: 12
    • View Profile
Re: Import from IMDB Not Working
« Reply #2 on: August 20, 2010, 02:39:35 am »
1. Yes, I checked before posting, and I am using the most current version of the plugin.

2. Settings -- apart from 'Description' allowed to overwrite all other data. Custom field for votes: IMDB Votes .. Custom field for top 250 rank: Top 250: .. Custom field for Technical specs: Technical Specs: .. Custom field for User Review: User Review: .. Download full plot summary .. Download full credits .. "Followed by" only .. Download Awards .. Download "Episodes" .. Download box office data .. Download image .. Set as Default for movie info .. Merge filmography

3. Plugin does not work on any title. The status area at the bottom of PVD shows that data appears to be downloading but it is not entered into the movie data, regardless the film title.

4. (8/19/2010 8:37:26 PM) PVD Version: 0.9.9.21
(8/19/2010 8:37:26 PM) OS: Windows XP Workstation
(8/19/2010 8:37:26 PM) Plugin loaded: amazon.dll 0.4.3.6
(8/19/2010 8:37:26 PM) Plugin loaded: amazonde.dll 0.1.1.6
(8/19/2010 8:37:26 PM) Plugin loaded: amazonfr.dll 0.1.0.3
(8/19/2010 8:37:26 PM) Plugin loaded: amazonuk.dll 0.1.0.3
(8/19/2010 8:37:26 PM) Plugin loaded: amc.dll 0.3.1.0
(8/19/2010 8:37:26 PM) Plugin loaded: animenfo.dll 0.1.0.2
(8/19/2010 8:37:26 PM) Plugin loaded: csvimp.dll 0.1.3.1
(8/19/2010 8:37:26 PM) Plugin loaded: faffes.dll 0.2.5.1
(8/19/2010 8:37:26 PM) Plugin loaded: filmup.dll 0.1.1.3
(8/19/2010 8:37:26 PM) Plugin loaded: filmup_people.dll 0.1.1.4
(8/19/2010 8:37:26 PM) Plugin loaded: filmup_poster.dll 0.1.1.2
(8/19/2010 8:37:26 PM) Plugin loaded: imdb.dll 0.9.3.8
(8/19/2010 8:37:26 PM) Plugin loaded: imdb_people.dll 0.2.2.6
(8/19/2010 8:37:26 PM) Plugin loaded: impawards.dll 0.1.4.1
(8/19/2010 8:37:26 PM) Plugin loaded: moviemeter.dll 0.1.3.6
(8/19/2010 8:37:26 PM) Plugin loaded: msexcel.dll 0.4.1.0
(8/19/2010 8:37:26 PM) Plugin loaded: ofdb.dll 0.4.1.0
(8/19/2010 8:37:26 PM) Plugin loaded: ofdb_people.dll 0.1.1.4
(8/19/2010 8:37:26 PM) Plugin loaded: plainexp.dll 0.7.0.1
(8/19/2010 8:37:27 PM) Plugin loaded: pvdtotray.dll 0.1.0.1
(8/19/2010 8:37:27 PM) Plugin loaded: scriptint.dll 0.2.6.0
(8/19/2010 8:37:27 PM) Plugin loaded: tmdb.dll 0.1.0.1
(8/19/2010 8:37:27 PM) Plugin loaded: tvdb.dll 0.1.1.0
(8/19/2010 8:37:27 PM) Plugin loaded: twittpvd.dll 0.1.0.0
(8/19/2010 8:37:27 PM) Plugin loaded: valueconvert.dll 0.1.0.2
(8/19/2010 8:37:27 PM) Compiling script: allmovie.psf
(8/19/2010 8:37:27 PM) Script compiled successfully: allmovie.psf
(8/19/2010 8:37:27 PM) Executing script binary
(8/19/2010 8:37:27 PM) Compiling script: anime.psf
(8/19/2010 8:37:27 PM) Could not compile script: anime.psf
[Hint] (189:2): Variable 'CURPOS' never used
[Hint] (189:2): Variable 'ENDPOS' never used
[Hint] (190:2): Variable 'NAME' never used
[Hint] (190:2): Variable 'URL' never used
[Error] (290:1): Type mismatch
(8/19/2010 8:37:27 PM) Compiling script: txtinfo_en.psf
(8/19/2010 8:37:27 PM) Script compiled successfully: txtinfo_en.psf
(8/19/2010 8:37:27 PM) Executing script binary
(8/19/2010 8:37:27 PM) Script loaded: allmovie.psf 0.1.0.5
(8/19/2010 8:37:27 PM) Script loaded: txtinfo_en.psf 0.1.0.1
(8/19/2010 8:37:28 PM) Loading database: C:\folder\folder\folder\Personal Video Database\file.pvd
(8/19/2010 8:37:28 PM) UpdateToolbar: 1
(8/19/2010 8:37:28 PM) UpdateToolbar: 2
(8/19/2010 8:37:29 PM) UpdateToolbar: 3
(8/19/2010 8:37:29 PM) UpdateToolbar: 4


Thank you!

Offline Chummy

  • Member
  • *
  • Posts: 12
    • View Profile
Re: Import from IMDB Not Working
« Reply #3 on: August 20, 2010, 02:42:08 am »
My mistake on that help log.  Here it is after reproducing the IMDB error --

(8/19/2010 8:37:26 PM) PVD Version: 0.9.9.21
(8/19/2010 8:37:26 PM) OS: Windows XP Workstation
(8/19/2010 8:37:26 PM) Plugin loaded: amazon.dll 0.4.3.6
(8/19/2010 8:37:26 PM) Plugin loaded: amazonde.dll 0.1.1.6
(8/19/2010 8:37:26 PM) Plugin loaded: amazonfr.dll 0.1.0.3
(8/19/2010 8:37:26 PM) Plugin loaded: amazonuk.dll 0.1.0.3
(8/19/2010 8:37:26 PM) Plugin loaded: amc.dll 0.3.1.0
(8/19/2010 8:37:26 PM) Plugin loaded: animenfo.dll 0.1.0.2
(8/19/2010 8:37:26 PM) Plugin loaded: csvimp.dll 0.1.3.1
(8/19/2010 8:37:26 PM) Plugin loaded: faffes.dll 0.2.5.1
(8/19/2010 8:37:26 PM) Plugin loaded: filmup.dll 0.1.1.3
(8/19/2010 8:37:26 PM) Plugin loaded: filmup_people.dll 0.1.1.4
(8/19/2010 8:37:26 PM) Plugin loaded: filmup_poster.dll 0.1.1.2
(8/19/2010 8:37:26 PM) Plugin loaded: imdb.dll 0.9.3.8
(8/19/2010 8:37:26 PM) Plugin loaded: imdb_people.dll 0.2.2.6
(8/19/2010 8:37:26 PM) Plugin loaded: impawards.dll 0.1.4.1
(8/19/2010 8:37:26 PM) Plugin loaded: moviemeter.dll 0.1.3.6
(8/19/2010 8:37:26 PM) Plugin loaded: msexcel.dll 0.4.1.0
(8/19/2010 8:37:26 PM) Plugin loaded: ofdb.dll 0.4.1.0
(8/19/2010 8:37:26 PM) Plugin loaded: ofdb_people.dll 0.1.1.4
(8/19/2010 8:37:26 PM) Plugin loaded: plainexp.dll 0.7.0.1
(8/19/2010 8:37:27 PM) Plugin loaded: pvdtotray.dll 0.1.0.1
(8/19/2010 8:37:27 PM) Plugin loaded: scriptint.dll 0.2.6.0
(8/19/2010 8:37:27 PM) Plugin loaded: tmdb.dll 0.1.0.1
(8/19/2010 8:37:27 PM) Plugin loaded: tvdb.dll 0.1.1.0
(8/19/2010 8:37:27 PM) Plugin loaded: twittpvd.dll 0.1.0.0
(8/19/2010 8:37:27 PM) Plugin loaded: valueconvert.dll 0.1.0.2
(8/19/2010 8:37:27 PM) Compiling script: allmovie.psf
(8/19/2010 8:37:27 PM) Script compiled successfully: allmovie.psf
(8/19/2010 8:37:27 PM) Executing script binary
(8/19/2010 8:37:27 PM) Compiling script: anime.psf
(8/19/2010 8:37:27 PM) Could not compile script: anime.psf
[Hint] (189:2): Variable 'CURPOS' never used
[Hint] (189:2): Variable 'ENDPOS' never used
[Hint] (190:2): Variable 'NAME' never used
[Hint] (190:2): Variable 'URL' never used
[Error] (290:1): Type mismatch
(8/19/2010 8:37:27 PM) Compiling script: txtinfo_en.psf
(8/19/2010 8:37:27 PM) Script compiled successfully: txtinfo_en.psf
(8/19/2010 8:37:27 PM) Executing script binary
(8/19/2010 8:37:27 PM) Script loaded: allmovie.psf 0.1.0.5
(8/19/2010 8:37:27 PM) Script loaded: txtinfo_en.psf 0.1.0.1
(8/19/2010 8:37:28 PM) Loading database: C:\folder\folder\folder\Personal Video Database\file.pvd
(8/19/2010 8:37:28 PM) UpdateToolbar: 1
(8/19/2010 8:37:28 PM) UpdateToolbar: 2
(8/19/2010 8:37:29 PM) UpdateToolbar: 3
(8/19/2010 8:37:29 PM) UpdateToolbar: 4
(8/19/2010 8:40:19 PM) Logging in...
(8/19/2010 8:40:19 PM) POST: http://www.imdb.com/register-imdb/login?
(8/19/2010 8:40:19 PM) Redirected to: https://secure.imdb.com/register-imdb/login
(8/19/2010 8:40:21 PM) Searching movie information for: movie
(8/19/2010 8:40:21 PM) GET: http://www.imdb.com/title/tt*******/

Offline nostra

  • Administrator
  • *****
  • Posts: 2852
    • View Profile
    • Personal Video Database
Re: Import from IMDB Not Working
« Reply #4 on: August 22, 2010, 11:33:59 pm »
I have set all the options exactly same as you did and it still works fine for me. Maybe you have some application installed that changes incoming traffic like ad filter or smth like this?
Gentlemen, you can’t fight in here! This is the War Room!

Offline Chummy

  • Member
  • *
  • Posts: 12
    • View Profile
Re: Import from IMDB Not Working
« Reply #5 on: August 23, 2010, 03:12:05 am »
Nope, nothing new.  The IMDB plug-in used to work just fine.  Only recently does it show it's downloading data while not actually adding that data to the PVD database.

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: Import from IMDB Not Working
« Reply #6 on: August 23, 2010, 06:32:53 am »
Quote
Only recently does it show it's downloading data...

But it's not. According to the log you posted, it's doing nothing after the GET statement. As nostra suggests, it would seem that something is preventing any data from being downloaded. Have you checked your virus scanner, firewall, peer blocker, etc.?

If data were being downloaded, the log would look something like this...

Code: [Select]
(08/22/2010 10:28:07 PM) Logging in...
(08/22/2010 10:28:07 PM) POST: http://www.imdb.com/register-imdb/login?
(08/22/2010 10:28:07 PM) Redirected to: https://secure.imdb.com/register-imdb/login
(08/22/2010 10:28:08 PM) Searching movie information for: Fight Club
(08/22/2010 10:28:08 PM) GET: http://imdb.com/title/tt0137523/
(08/22/2010 10:28:08 PM) Redirected to: http://www.imdb.com/rg/parked-domains/imdb.com/title/tt0137523/
(08/22/2010 10:28:08 PM) Redirected to: http://www.imdb.com/title/tt0137523/
(08/22/2010 10:28:09 PM) GET: http://imdb.com/title/tt0137523/keywords
(08/22/2010 10:28:09 PM) Redirected to: http://www.imdb.com/rg/parked-domains/imdb.com/title/tt0137523/keywords
(08/22/2010 10:28:09 PM) Redirected to: http://www.imdb.com/title/tt0137523/keywords
(08/22/2010 10:28:10 PM) GET: http://www.imdb.com/title/tt0137523/fullcredits#cast
(08/22/2010 10:28:10 PM) GET: http://imdb.com/title/tt0137523/awards
(08/22/2010 10:28:11 PM) Redirected to: http://www.imdb.com/rg/parked-domains/imdb.com/title/tt0137523/awards
(08/22/2010 10:28:11 PM) Redirected to: http://www.imdb.com/title/tt0137523/awards
(08/22/2010 10:28:11 PM) GET: http://www.imdb.com/title/tt0137523/business
(08/22/2010 10:28:12 PM) GET: http://www.imdb.com/title/tt0137523/technical

Offline Chummy

  • Member
  • *
  • Posts: 12
    • View Profile
Re: Import from IMDB Not Working
« Reply #7 on: August 23, 2010, 06:38:59 am »
Yes, I checked all potential blocks before I posted.

Again, this is only a recent phenomena.  Until recently PVD imported data just fine from IMDB.  I've changed nothing with my security settings, measures in that interim.

When I select Import from IMDB the status bar at the bottom of PVD indicates data is "downloading" from IMDB, as I mentioned above.  Also as noted above, despite saying the data is being downloaded it is not being imported into the PVD database.

Offline Chummy

  • Member
  • *
  • Posts: 12
    • View Profile
Re: Import from IMDB Not Working
« Reply #8 on: August 23, 2010, 06:42:33 am »
I just tried to import from IMDB.  At the bottom of PVD in its status bar it's noted that data is being downloaded, as well as identifying the size of the data in KB, etc.  All that is actually imported to PVD, however, is the url of the movie title.

This is different from my earlier experience with PVD, and as I've written previously, it's a recent change.

Offline Chummy

  • Member
  • *
  • Posts: 12
    • View Profile
Re: Import from IMDB Not Working
« Reply #9 on: August 23, 2010, 06:47:22 am »
What I should also note is that ONLY the IMDB plug-in is not working properly.  For example, I can import data from Allmovie.com just fine, but prefer that data from IMDB.com.


Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: Import from IMDB Not Working
« Reply #10 on: August 23, 2010, 07:03:37 am »
We're not trying to have an argument with you. The fact you're having a problem no one else is suggests it has something to do with your system or configuration.

You posted a log which indicates nothing is being downloaded. Now you're saying you see a clear indication that downloading is occurring in the status bar. Those things should be showing up in the log. Is it still showing nothing after the first GET statement?

What skin are you using? Have you tried refreshing after a download? Are all fields checked in Preferences - Movies - Visible items?

Offline Chummy

  • Member
  • *
  • Posts: 12
    • View Profile
Re: Import from IMDB Not Working
« Reply #11 on: August 23, 2010, 07:04:36 am »
Here's a snippet of the log from an attempt to access the IMDB for the film HUD. Again, it matters not the title. None work any longer with this plug-in.

(8/23/2010 12:59:29 AM) Logging in...
(8/23/2010 12:59:29 AM) POST: http://www.imdb.com/register-imdb/login?
(8/23/2010 12:59:30 AM) Redirected to: https://secure.imdb.com/register-imdb/login
(8/23/2010 12:59:30 AM) Searching movie information for: HUD
(8/23/2010 12:59:30 AM) GET: http://imdb.com/find?s=tt&q=HUD
(8/23/2010 12:59:30 AM) Redirected to: http://www.imdb.com/rg/parked-domains/imdb.com/find?s=tt&q=HUD
(8/23/2010 12:59:30 AM) Redirected to: http://www.imdb.com/find?s=tt&q=HUD


In comparing this to the code posted above the plug-in appears to be halting after making this initial contact and logging in, but before it proceeds with GETting the keywords, etc.

Offline Chummy

  • Member
  • *
  • Posts: 12
    • View Profile
Re: Import from IMDB Not Working
« Reply #12 on: August 23, 2010, 07:12:03 am »
> We're not trying to have an argument with you. The fact you're having a problem no one else is suggests it has something to do with your system or configuration.

It may mean I'm the only PVD user who is reporting the problem.


> You posted a log which indicates nothing is being downloaded. Now you're saying you see a clear indication that downloading is occurring in the status bar. Those things should be showing up in the log. Is it still showing nothing after the first GET statement?

What I've said is that the log shows what it does, as noted above.  I've also said since the beginning that the status info at the bottom of PVD shows that some data is being downloaded, the info shows this also as x KB for example, but nothing is actually entering the PVD database. 

Please see the above post for the log snippet re: what the log shows after the first GET statement.


> What skin are you using? Have you tried refreshing after a download? Are all fields checked in Preferences - Movies - Visible items?

Before posting I also tried using different skins, again anything to resolve the glitch before I reached out to others to report the problem.  I haven't changed the skin since I started using PVD, either, the PVD Alternate Zskin.

All fields are checked, yes, I believe as noted above in an earlier post of mine.  Yes, I've tried refreshing after a download, tried restarting PVD, still to no avail.

Offline Chummy

  • Member
  • *
  • Posts: 12
    • View Profile
Re: Import from IMDB Not Working
« Reply #13 on: August 23, 2010, 07:26:51 am »
..and another stab at importing from IMDB, this snippet from the PVD log..

(8/23/2010 1:14:50 AM) Logging in...
(8/23/2010 1:14:50 AM) POST: http://www.imdb.com/register-imdb/login?
(8/23/2010 1:14:51 AM) Redirected to: https://secure.imdb.com/register-imdb/login
(8/23/2010 1:14:51 AM) Searching movie information for: Sweet Bird of Youth
(8/23/2010 1:14:51 AM) GET: http://imdb.com/find?s=tt&q=Sweet+Bird+of+Youth
(8/23/2010 1:14:51 AM) Redirected to: http://www.imdb.com/rg/parked-domains/imdb.com/find?s=tt&q=Sweet+Bird+of+Youth
(8/23/2010 1:14:51 AM) Redirected to: http://www.imdb.com/find?s=tt&q=Sweet+Bird+of+Youth


The plug-in stops its work here.  All that is added to the respective film title is the IMDB url for that film.  I don't believe security settings, firewall, etc. would allow a portion of a script to work and block the remainder, or actually work to halt the script from proceeding further.

Offline Chummy

  • Member
  • *
  • Posts: 12
    • View Profile
Re: Import from IMDB Not Working
« Reply #14 on: August 23, 2010, 07:37:05 am »
Something else to consider --

Checking just now, I added some films on 7/19/10, and all was well.  The latest IMDB plug-in is dated 7/22/10.  I believe I updated to its latest version around the end of July.  All film titles in my collection prior to this update include IMDB data.

Since updating all that I can access from IMDB is, as I've written, the url of the respective film title.

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: Import from IMDB Not Working
« Reply #15 on: August 23, 2010, 11:45:05 am »
Quote
I've also said since the beginning that the status info at the bottom of PVD shows that some data is being downloaded, the info shows this also as x KB for example, but nothing is actually entering the PVD database.

I understood the first time. This is inconsistent with the log you posted. Without further information, it's impossible to determine whether this is because the log is not working, you didn't post the complete log, your observation is incorrect, or something else entirely is going on.

Quote
Please see the above post for the log snippet re: what the log shows after the first GET statement.

Both your latest logs show the plugin running a query to find the title. In both cases, the result is ambiguous, and no further action is taken. These, too, are inconsistent with your observation that data is being downloaded. Are you not seeing a dialog for choosing from a list of movies? Might such a dialog be hidden under another window? Do you have Silent Mode on?

Quote
The plug-in stops its work here.  All that is added to the respective film title is the IMDB url for that film.

What appears to be the result of a URL being added to a new record could actually be the result of an invisible record with the same title being made visible as a result of the add function. Such records, of course, would normally have at least one (and usually more) people associated with them. But there can be orphan records as well—that have nothing but a title and a URL. So to clarify...Are you getting a URL—and only a URL—for each and every movie you attempt to add?

Quote
All fields are checked, yes, I believe as noted above in an earlier post of mine.

No, I'm the only one who has mentioned Visible items settings. Are they all checked or not?

If none of this helps, start the program with the -portable switch (so a default configuration file will be used) and create an new database. Test that to see if the plugin works there. If it does, then there's probably something wrong with your configuration.

Offline Chummy

  • Member
  • *
  • Posts: 12
    • View Profile
Re: Import from IMDB Not Working
« Reply #16 on: August 23, 2010, 07:54:53 pm »
I understood the first time. This is inconsistent with the log you posted. Without further information, it's impossible to determine whether this is because the log is not working, you didn't post the complete log, your observation is incorrect, or something else entirely is going on.

I also understand this may be inconsistent with the log, but that negates neither the observations I've reported nor the log data itself.  I posted the entire log.  More recently I focused on just the activity it tallied with respect to the IMDB plug-in, following your post so that apples may be compared with apples.

I wouldn't necessarily focus on the log being the problem.  It's merely the piano player, reporting what the plug-in is doing inside PVD.  I can write again what I am observing but it's not going to change.  That's why, after first trying several troubleshooting steps before posting, I posted on this forum, believing the latest version of the IMDB plug-in has a flaw.

Quote
Both your latest logs show the plugin running a query to find the title. In both cases, the result is ambiguous, and no further action is taken. These, too, are inconsistent with your observation that data is being downloaded. Are you not seeing a dialog for choosing from a list of movies? Might such a dialog be hidden under another window? Do you have Silent Mode on?

The result is identical to the log snippet that you posted, with respect that is to capturing the movie title.  Login occurs, the movie is queried and the url is downloaded, added to the PVD database.  Unlike the activity reported in your log, the IMDB plug-in halts after capturing the movie title url and adding this to the PVD database.

Yes, I see the dialog for choosing from a list of movies when, that is, there is a list of movies.  There are certain movies that do not result in the opening of such a list.  But that's unrelated to this specific plug-in not working properly since the new version was added.

No, Silent Mode is not on.

Quote
What appears to be the result of a URL being added to a new record could actually be the result of an invisible record with the same title being made visible as a result of the add function. Such records, of course, would normally have at least one (and usually more) people associated with them. But there can be orphan records as well—that have nothing but a title and a URL. So to clarify...Are you getting a URL—and only a URL—for each and every movie you attempt to add?

With the latest IMDB plug-in I am only getting a URL and only a URL for any movie that I attempt to add. For any other similar plug-in I receive all information, for example, description, director, and so on.  I prefer the data from IMDB.

Quote
No, I'm the only one who has mentioned Visible items settings. Are they all checked or not?

Quote
If none of this helps, start the program with the -portable switch (so a default configuration file will be used) and create an new database. Test that to see if the plugin works there. If it does, then there's probably something wrong with your configuration.

I started the program with the -portable switch and created a new database.  I then entered a movie title and tried to import data from IMDB.  Just as previously the status bar at the bottom of PVD indicated login, data download and data transfer rate, but the only data received and entered was the movie title url at IMDB.com.

I next tried to import from AllMovie.com using that plug-in. Again the status bar shows data download, data transfer rate and so on, but of course the process is a bit longer.  It was also successful.

As I first reported, it appears the latest version of the IMDB plug-in is not working.
« Last Edit: August 24, 2010, 12:09:06 am by rick.ca »

Offline nostra

  • Administrator
  • *****
  • Posts: 2852
    • View Profile
    • Personal Video Database
Re: Import from IMDB Not Working
« Reply #17 on: August 23, 2010, 09:13:29 pm »
1. Go to Tools -> Preferences -> Plugins
2. Select the IMDB plugin
3. Create a screenshot of the window
4. Post the screenshot here
Gentlemen, you can’t fight in here! This is the War Room!

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: Import from IMDB Not Working
« Reply #18 on: August 24, 2010, 12:44:57 am »
I also understand this may be inconsistent with the log, but that negates neither the observations I've reported nor the log data itself.

This process would be a whole lot easier for both of us if you would refrain from making judgments about why a question is being asked, and just answer it. You've made it perfectly clear you believe there's a flaw in the plugin. So what? Whatever the source of the problem, it's not going to be fixed until there's a better understanding of what's happening and why. The answer to your original question is still the same. We don't see anything wrong with the plugin, we don't understand why you're having a problem with it, no one else has reported similar issues—so there are currently no plans to update the plugin.

BTW, please make proper use of the quote feature and preview your messages before posting. I fixed your last post.

Offline mcgriff8886

  • Member
  • *
  • Posts: 1
    • View Profile
Re: Import from IMDB Not Working
« Reply #19 on: August 31, 2010, 06:57:28 pm »
I'd like to also add that the IMDB plug-in is no longer working for me. It was working fine in May this year. Then when I began to use the database again this month, it no longer imports data. I have to admit that I've only tried to import data for TV Episodes this month, not movies, but that used to work fine. JLM