Author Topic: no customsection in skins  (Read 1635 times)

0 Members and 1 Guest are viewing this topic.

Offline Melmoth

  • User
  • ***
  • Posts: 50
    • View Profile
no customsection in skins
« on: February 08, 2012, 01:41:08 am »
Hi everybody

I'm about to finish my first skin from scratch (thanks to the skin engine manual and the default skin). The only damn thing that refuses to pop up is that *** customsection.

As far as I got it everything is kinda nested within sections, and customsection is a section , but if I nail it to the end of my skin it won't show up. Actually I just added a copy of the classic skin's customsection... the basic layout is like this:

Code: [Select]
section 1: title
section 2: main info, several columns
section 3: MSC, several columns
section 4: the missing customsection
 
<customsection>
<color>$3F3F3F</color>
<border shape="none" />
</customsection>

sectin 5: screenshots

Oh, and I've already used some of my customfields - is that the reason?

Any ideas... please.. ???
« Last Edit: February 08, 2012, 01:43:03 am by Melmoth »

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: no customsection in skins
« Reply #1 on: February 08, 2012, 02:02:52 am »
Quote
Oh, and I've already used some of my customfields - is that the reason?

I believe so. If any custom fields are defined explicitly, customsection cannot be used to handle the rest.

Offline Melmoth

  • User
  • ***
  • Posts: 50
    • View Profile
Re: no customsection in skins
« Reply #2 on: February 08, 2012, 10:30:52 am »
Hm, I suspected something like that. At least I can spend my time with something else then...

Thanks a lot!

 

anything