English > Changelogs Release Candidate

(1/14) > >>

This is a release candidate. If this version does not contain any major issues, then I will replace the current 0.9. with it as an official stable release and stop 0.9.x support.

It is recommended, to create an extra backup of your database, before updating an existing PVD installation!

FeatureHidden Parameter "SilentForceFirstResult" to make PVD always get the first best result in silent modeImprovedFFMPEG automatic Screenshot makerImprovedPlugins can return "none" from ProcException to suppress Error MessagesImprovedWhen openning an old database: URLs will be normalized. Duplicate URLs will be automatically removed.ImprovedNew "AddAwardEx2" function in Script Engine enables scripts to provide URL for AwardsImprovedRecord identification using URLsChangedMediaInfo and FFMPEG libraries updatedChangedAdded french translationFixedAddImageURL fixed in script engineFixedCovers were not savedFixedMultiple search issuesFixedMultiple UI issuesFixedMultiple translation issuesFixedLots of minor fixes

Hi Nostra, first of all, thanks, and a very personal thanks for supporting the hidden MID within links, now. :)

Somehow things looked strange after installing over the old version ("Also known as" disappeared, for example). That surely was due to some strange settings or modifications to the skin of mine. So if someone experiences such things: I uninstalled the old version with all settings completely (after backing up all modified templates, skins and the database, of course) and did a fresh install. It looks fine, now.

But there is a bug (that was not present in "Audio Codec" and "Languages" are eliminated from the stream information and those fields now appear next to "Last modified". These fields are empty, but provide a drop-down list. If you edit a movie entry both fields disappear afterwards from the main window and language and codec information vanish completely. See image attached...

[attachment deleted by admin]

Ups, I have tested stuff with classic skin and forgot to make those changes back. Please, just download the skin from the download page and it should work ok.

Thanks a lot! Works fine with the skin from the download page.
I adapted the "HTML Frames" and "HTML List" export templates to PVD version, now.

But now for real! ;) A bug...
Some movie posters get partially transparent. Seems to happen when blocks within a JPG are absolutely flat in colour. See first attachment. Here, the flat black areas are affected. It's a normal jpg without any transparency added. When saved the image seems to be fine (see second attachment).

[attachment deleted by admin]


[0] Message Index

[#] Next page

Go to full version