Personal Video Database

English => Support => Topic started by: Ivek23 on October 25, 2013, 07:42:28 pm

Title: Plugins or Scripts that needs update
Post by: Ivek23 on October 25, 2013, 07:42:28 pm
This topic just about plugins and scripts on the download page (http://www.videodb.info/forum_en/index.php?action=down), which need to be repaired

The reasons for the eventual removal of plugins and scripts from the download site, which include:
.

Movie plugins that needs update:

IMDb  v0.9.8.26
http://www.imdb.com

FilmAffinity  v0.2.5.2
http://www.filmaffinity.com/en/main.html

MovieMeter  v0.1.4.0
http://www.moviemeter.nl/

OFDB  v0.4.1.0
http://www.ofdb.de/view.php?page=start

FilmUp  v0.1.1.3
http://filmup.leonardo.it/

TheMovieDB.org  v0.1.0.1
http://www.themoviedb.org/
(20.1.2014 - update in version v0.1.1.3)




People plugins that needs update:

OFDB  v0.1.1.4
FilmUp  v0.1.0.0




Poster plugins that needs update:

Amazon.co.uk    0.1.1.8
https://www.amazon.co.uk/

Amazon.com    0.4.4.9
https://www.amazon.com/

Amazon.de    0.1.2.9
https://www.amazon.de/

Amazon.fr    0.1.1.8
https://www.amazon.fr/




IMPawards  v0.1.4.1

IMPawards Plugin (http://www.impawards.com/) that needs update, the best will be to remove it.
Title: Re: Plugins or Scripts that needs update
Post by: Ivek23 on October 25, 2013, 07:42:50 pm
Movie scripts that needs update:

Beyazperde.com  v0.1.0.0
http://www.beyazperde.com/

Аниматор.ру  v0.1.0.0
http://www.animator.ru/




I have a suggestion for AllMovie.com v0.1.0.5 script: (http://www.videodb.info/download.php?ftype=1&file=allmovie.zip)

The AllMovie.com v0.1.0.5 script and possibly some other script to be archived (perhaps on the download page (http://www.videodb.info/forum_en/index.php?action=down) in the Other Programs and Tools section or in the Scripts and Templates (http://www.videodb.info/forum_en/index.php/board,9.0.html), where the created Archive of scripts (http://www.videodb.info/forum_en/index.php/topic,3862.0.html) which would then be stored script for all writers of scripts that you look out the details of how they are written in the script, for me it was AllMovie.com v0.1.0.5 script several times very useful in help).
Finally, when it was AllMovie.com v0.1.0.5 script already archived, only then would he finally removed from the download site. (http://www.videodb.info/forum_en/index.php?action=down)
Title: Re: Plugins or Scripts that needs update
Post by: nostra on November 05, 2013, 09:33:45 pm
Good idea with this topic. Please keep up this list. It will be easier for me to concentrate on actually fixing stuff.
Title: Re: Plugins or Scripts that needs update
Post by: Ivek23 on November 06, 2013, 03:11:09 pm
Good idea with this topic. Please keep up this list. It will be easier for me to concentrate on actually fixing stuff.

OK, thank you.
I suggest that the topic is marked with "Sticky".
Title: Re: Plugins or Scripts that needs update
Post by: Ivek23 on December 25, 2013, 12:34:26 pm
I suggest that the topic is marked with "Sticky".

Thanks.
Title: Re: Plugins or Scripts that needs update
Post by: nostra on January 17, 2014, 01:53:00 am
I have just updated TheMovieDB.org plugin. Feel free to test this first version supporting the new API.
Title: Re: Plugins or Scripts that needs update
Post by: Ivek23 on January 20, 2014, 08:15:02 am
I have just updated TheMovieDB.org plugin. Feel free to test this first version supporting the new API.

More on that in a TheMovieDB.org (http://www.videodb.info/forum_en/index.php/topic,1030.0.html).
Title: Re: Plugins or Scripts that needs update
Post by: Ivek23 on January 27, 2014, 11:31:06 am
I have a suggestion for AllMovie.com v0.1.0.5 script: (http://www.videodb.info/download.php?ftype=1&file=allmovie.zip)

The AllMovie.com v0.1.0.5 script and possibly some other script to be archived (perhaps on the download page (http://www.videodb.info/forum_en/index.php?action=down) in the Other Programs and Tools section or in the Scripts and Templates (http://www.videodb.info/forum_en/index.php/board,9.0.html), where the created Archive of scripts (http://www.videodb.info/forum_en/index.php/board,1.0.html) which would then be stored script for all writers of scripts that you look out the details of how they are written in the script, for me it was AllMovie.com v0.1.0.5 script several times very useful in help).
Finally, when it was AllMovie.com v0.1.0.5 script already archived, only then would he finally removed from the download site. (http://www.videodb.info/forum_en/index.php?action=down)

The same applies to AllRovi v0.1.1.6 script. (http://www.videodb.info/download.php?ftype=1&file=AllRovi.zip)
Title: Re: Plugins or Scripts that needs update
Post by: Nightrider on April 29, 2014, 10:06:10 am
OFDB  v0.4.1.0 und OFDB  v0.1.1.4 werden die noch mal Upgedatet ??? Ünd wie wäre es mit Moviepilot Plugin ???
Würde mich über ein Update freuen.

OFDB v0.4.1.0 and v0.1.1.4 OFDB are still times updated? Ünd how about Movie Pilot Plugin?
Would appreciate an update.
Title: Re: Plugins or Scripts that needs update
Post by: Ivek23 on June 17, 2016, 09:49:02 am
Movie plugins that needs update:

IMDb  v0.9.8.26
http://www.imdb.com/
Title: Re: Plugins or Scripts that needs update
Post by: Ivek23 on June 17, 2016, 09:49:27 am
Poster plugins that needs update:

Amazon.co.uk    0.1.1.8
https://www.amazon.co.uk/

Amazon.com    0.4.4.9
https://www.amazon.com/

Amazon.de    0.1.2.9
https://www.amazon.de/

Amazon.fr    0.1.1.8
https://www.amazon.fr/
Title: Re: Plugins or Scripts that needs update
Post by: TBach1979 on November 06, 2016, 01:54:58 pm
The Adult DVD Empire Script Needs a Major Update
Title: Re: Plugins or Scripts that needs update
Post by: AimHere on February 26, 2017, 06:08:42 pm
The Adult DVD Empire Script Needs a Major Update

I just posted an update to the ADE script in the scripting sub-forum. Fixes a few problems with the website since TBach1979 posted his request, still has one or two issues, but it's better than nothing.

aimhere

(P.S. - I am not the original author of the script.)
Title: Re: Plugins or Scripts that needs update
Post by: Ivek23 on October 26, 2017, 07:12:00 am
Poster plugins that needs update:

AllMovie.com_new_HTTPS script
version 0.1.2.5
Title: Re: Plugins or Scripts that needs update
Post by: Ivek23 on October 26, 2017, 07:17:04 am
Poster plugins that needs update:

AllMovie.com_new_HTTPS script
version 0.1.2.5

Important news:

AllMovie.com_new script don't work anymore and AllMovie.com is the next Web site that is passed to a secure https:// connection.

AllMovie.com works with AllMovie.com_new_HTTPS script version 1.1.2.6 (http://www.videodb.info/forum_en/index.php?action=dlattach;topic=4109.0;attach=6543) or  AllMovie.com_new_HTTPS script version 1.1.2.5 (http://www.videodb.info/forum_en/index.php?action=dlattach;topic=4109.0;attach=6541) again.

For more information, read this topic Proxomitron - next https solution for PVD (http://www.videodb.info/forum_en/index.php?topic=4083.0) in the Development section and Allmovie.com https (http://www.videodb.info/forum_en/index.php/topic,4109.msg20181.html#msg20181) topic in the
Support section