Author Topic: Advanced Search - Conditions  (Read 1259 times)

0 Members and 1 Guest are viewing this topic.

Offline goddert

  • User
  • ***
  • Posts: 39
    • View Profile
Advanced Search - Conditions
« on: April 17, 2012, 08:19:28 am »
Hi,

I have some problems using the Advanced Search. I did create a test database with three movies

- one movie with German and English language
- one movie with Italian language
- one movie with German and Italian language

All movies:


If I try to define some condition in the advanced search they didn't work as I expected.

First screenshot is with the conditions to select only movies with German AND Italian language but PVD doesn't show any movie at all. I expected it would show the one movie which has Italian and German language.



Second screenshot is a select to NOT show movies with German language. PVD shows all movies instead of the one movie which has only Italian as language as I expected.



Any guess where are my faults defining the conditions?  :-\

Thanks in advance



PS: System is XPSP3 with PVD 1.0.2.3 beta

Offline nostra

  • Administrator
  • *****
  • Posts: 2852
    • View Profile
    • Personal Video Database
Re: Advanced Search - Conditions
« Reply #1 on: April 18, 2012, 12:58:04 am »
It seems like a bug. I'll try to fix the problem until release.
Gentlemen, you can’t fight in here! This is the War Room!

Offline goddert

  • User
  • ***
  • Posts: 39
    • View Profile
Re: Advanced Search - Conditions
« Reply #2 on: April 18, 2012, 11:33:53 am »
Ok, thanks.  :)




Although I would consider the problem with the redraw ( -http://www.videodb.info/forum_en/index.php/topic,3142.0.html -) a bit more important. Currently I have a lot of difficulties to work with PVD under Windows 7. Maybe if you could dedicate a bit time to this argument. I would help where I can.
Often the skin shows up like in these screenshots:

http://www.imagebanana.com/view/2tvo0xd1/DogwoodsBugClassictabs.jpg
http://www.imagebanana.com/view/w3kx8bq8/DogwoodsBugClassictabs2.jpg