Author Topic: compatibility of the database of an older version?  (Read 1250 times)

0 Members and 1 Guest are viewing this topic.

Offline Apel

  • Member
  • *
  • Posts: 1
    • View Profile
compatibility of the database of an older version?
« on: December 15, 2012, 10:26:53 pm »
sorry, simple question, but I did not found an answer. I had an older version of PVD and I had stored  the database movies.pvd (1.688 KB). Now I have new installd windows 7 and I have installed the latest version 0.9.9.21.
I can open my old file movies.pvd - but nothing happens no warning, no films? What did I wrong?


Offline nostra

  • Administrator
  • *****
  • Posts: 2852
    • View Profile
    • Personal Video Database
Re: compatibility of the database of an older version?
« Reply #1 on: December 15, 2012, 11:11:51 pm »
Which version did you have before?
Check if you have a filter on preventing the movies to show up
Gentlemen, you can’t fight in here! This is the War Room!