Author Topic: Export to XBMC  (Read 25893 times)

0 Members and 1 Guest are viewing this topic.

Offline VVV_Easy_Programing

  • User
  • ***
  • Posts: 98
    • View Profile
Re: Export to XBMC
« Reply #40 on: January 19, 2014, 09:09:54 pm »
Fixed bug seconds /minutes
« Last Edit: February 12, 2014, 07:50:03 pm by VVV_Easy_Programing »

Offline VVV_Easy_Programing

  • User
  • ***
  • Posts: 98
    • View Profile
Re: Export to XBMC
« Reply #41 on: February 12, 2014, 07:51:32 pm »
New simple versión (I tried and it Works)

Offline VVV_Easy_Programing

  • User
  • ***
  • Posts: 98
    • View Profile
Re: Export to XBMC
« Reply #42 on: January 20, 2017, 09:22:39 pm »
New version that pass artist thumb url to KODI if you have the URL in the translate name (see http://www.videodb.info/forum_en/index.php/topic,4086.0.html#new ).
You have three templates: Only NFO, NFO+fanart.jpg, NFO+folder.jpg (movie poster).

Offline VVV_Easy_Programing

  • User
  • ***
  • Posts: 98
    • View Profile
Re: Export to XBMC
« Reply #43 on: March 19, 2017, 10:49:12 am »
New version for Kodi 17.0-Kripton: It allows several ratings. Although is made for IMDB and FilmAffinity is easy to adapt to your own ratings.

You have three templates: Only NFO, NFO+fanart.jpg, NFO+folder.jpg (movie poster).
If you have PVD with all this information, you must applies the three and so in Kodi you will not need to scrap, only to read the nfo files.

Offline afrocuban

  • Power User
  • ****
  • Posts: 163
    • View Profile
Re: Export to XBMC
« Reply #44 on: May 15, 2017, 11:19:42 pm »
Hello and thank you for your contribution. I have extracted template for Kodi Krypton to a Template folder as you described, but nothing happens - after pressing Export button PVD opens root location of PVD in Explorer. No .nfo, no .jpg files anywhere, whichever Kodi template I use.

Any idea please? Thank yo in advance.

Offline VVV_Easy_Programing

  • User
  • ***
  • Posts: 98
    • View Profile
Re: Export to XBMC
« Reply #45 on: May 21, 2017, 07:59:55 pm »
It seems that you have done all right so we must test where its the fault.
1) See if you have the folder and the templates as the capture screen 1.
2) See if you use one of the three templates export like the capture screen 2 (the other two are the same)
3) Test that the stored folder in PVD for every films is good and you have the rights for write in it (the nfo and jpg's are saved in the film folder by the template).
4) I use some custom fields: <!-- Custom PVD Fields necesaries 'Set' 'IMDB_Votes' 'Top_250' 'FilmAffinity_Votes' --> if you don't use this fields, erase the lines with this lines:
For instance for the template "KODI NFO_Files Easy.ptm" delete lines:
For 'Set': lines 48 and 49=
      <!-- The Set PVD custom field contains film collection or saga -->
      <set>{%value=Set custom="true"}</set>
For 'IMDB_Votes': line 21=
       <votes>{%value=IMDB_Votes custom="true"}</votes>
For 'Top_250': line 29
       <top250>{%value=Top_250 custom="true"}</top250>
For 'FilmAffinity_Votes': line 25=
       <votes>{%value=FilmAffinity_Votes custom="true"}</votes>
   Note: If you don't use two ratings better delete lines 23,24,25 and 26=
        <rating name="FilmAffinity" max="10">
            <value>{#StringReplace '{%value=orating}' ',' '.'}</value>
            <votes>{%value=FilmAffinity_Votes custom="true"}</votes>
        </rating>

I think that the custom fields may be the principal problem.
I use regularly the templates and they works fine and Kodi catch the information well.
Let me know if you can solve the problem.

« Last Edit: May 21, 2017, 08:02:34 pm by VVV_Easy_Programing »

 

anything