Author Topic: 1.0.2.5 Release Candidate  (Read 22654 times)

0 Members and 1 Guest are viewing this topic.

Offline Nautilus2067

  • User
  • ***
  • Posts: 74
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #40 on: May 28, 2013, 11:01:51 am »
Hi rigger,

sorry to ask stupid questions, but just to be sure:

  • When you add user defined fields, do press "Add" before pressing "OK"? You can check this by entering the menu for custom fields again. Are your new fields visible in the list?
  • In the standard template user fields are displayed in a white box below the blue box with the main data but above the technical data. Only fields with values are shown. Try entering edit mode. All fields should be visible.

Offline rigger

  • Member
  • *
  • Posts: 3
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #41 on: May 28, 2013, 01:26:41 pm »
yes and yes i am doing them correctly i just changed skins and tried a few others and the custom fields are visible but not on the default skin

i am now on pvd classic tabs skin and working fine

Offline Nautilus2067

  • User
  • ***
  • Posts: 74
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #42 on: May 28, 2013, 01:44:59 pm »
I suggest that you replace the classic skin by a fresh downloaded version and check again. I once ago changed one field in the classic skin and had the same effekt. The custom fields were gone. I replaced a standard field in the main section by a custom field to achieve that.
So even if you did not hassle with the skin, it may have gone corrupt any other way.

Offline Ivek23

  • Global Moderator
  • *****
  • Posts: 1877
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #43 on: May 28, 2013, 08:41:22 pm »
Quote
hi with this version when trying to add custom fields , the fields are not visible any ideas??
Which skin you are using. Then it will be easier to solve the problem.
i am using pvd classic skin

This is a bit strange because the custom fields should be visible in customsection field in the skin. In this case, custom fields is are not displayed (the pvd_classic_movie skin has a errors). I found that quite a few errors (pvd_classic_movie skin).

Proper functioning pvd_classic_movie skin is attached.



Nostra:
pvd_classic_movie skin in 1.0.2.5 Release Candidate Installer is not working properly (the pvd_classic_movie skin has a errors).



[attachment deleted by admin]
« Last Edit: May 29, 2013, 06:56:30 am by Ivek23 »
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Offline Nautilus2067

  • User
  • ***
  • Posts: 74
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #44 on: May 28, 2013, 09:14:24 pm »
I just compared the skin you attached with the original one from nostra and I could not detect any differences.

Quote
Proper functioning pvd_classic_movie skin is attached.

Did I misunderstand anything?

Offline rigger

  • Member
  • *
  • Posts: 3
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #45 on: May 28, 2013, 10:02:30 pm »
ok i think there is something corrupt at my end.

i noticed that my database with 15 movies and 10 screen shots for each movie is currently at 600mb.

so i uninstalled pvd and deleted my database i then started the database again and at the same point 15 movies and 6 screen shots and the size is now at 426mb still way to high

Offline Ivek23

  • Global Moderator
  • *****
  • Posts: 1877
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #46 on: May 29, 2013, 12:01:13 pm »
I just compared the skin you attached with the original one from nostra and I could not detect any differences.

Quote
Proper functioning pvd_classic_movie skin is attached.

Did I misunderstand anything?

Perhaps I did not explain enough, so I will now explain:

pvd_classic_movie skin that is on the download page, and my skin is attached to the correct (see insert code).

Code: [Select]
<xml>
 <pvd_skin_movie>
  <skinname>PVD Classic</skinname>
  <version>1.0.0.3</version>
  <author>Nostradamus</author>
  <description>Classic theme from 0.9.8.x</description>
  <preview>skinimg_movie_classic.png</preview>
 
  <labelfont><bold></bold></labelfont>
  <fieldfont><size>10</size></fieldfont>
 
  <section>
   <color>$E0ECFE</color>
   <row>
.
.
.
  </row>
 
  <row>
   <column width="120" halign="right">
    <fieldlabel field="moddate"/>
   </column>
   <column>
<moddate/>
<spacer width="15"/>
   </column>
  </row>
   
  <row>
   <column width="120" halign="right">
    <fieldlabel field="loanname"/>
   </column>
   <column>
<loanname>
<font><color>$8000AE</color><size>10</size><bold></bold></font>
</loanname>
   </column>
  </row>    
   
</section>
</column>
   </row>

   <row>
    <column halign="center">
<fieldlabel field="tagline"/>  
</column>
   </row>
   <row>
<column>
<tagline/>
</column>
   </row>
   
   <row> 
    <column halign="center">
     <fieldlabel field="description"/>  
</column>
   </row>
   <row>
<column>
<description/>
</column>
   </row>
     
   <row>
<column halign="center">
<fieldlabel field="comment"/>
</column>
   </row>
   <row>
<column>
<comment/>
</column>
   </row> 
   
   
   <row>
<column>
<awards>
  <font>
       <size>10</size>
  </font>
  <catfont>
   <bold></bold>
       <size>8</size>
  </catfont>
</awards>
<spacer width="15"/>
</column>
   </row>
   
   <row>
<column>
<links/>
<spacer width="15"/>
</column>
   </row>
  </section>
 
  <customsection><color>$EAEAEA</color></customsection>   
 
  <section>
   <color>$FFFAEC</color>
   <row>
    <column width="125" halign="right">
<fieldlabel field="path"/>
</column>
<column>
<path/>
<browsebtn/>
</column>
   </row>
   
  <row>
    <column space="5">
     <section>
      <border shape="none"/>
      <row>
       <column width="120" halign="right">
    <fieldlabel field="rip"/>      
   </column>
   <column>
    <rip/>
   </column>
  </row>
  <row>
   <column width="120" halign="right">
        <fieldlabel field="length"/>      
   </column>
   <column>
    <length autosize="true"/>
<lengthlabel/>
   </column>
  </row>
  <row>
   <column width="120" halign="right">
    <fieldlabel field="size"/>      
   </column>
   <column>
    <size autosize="true"/>
<sizelabel/>
<spacer width="6"/>
   </column>
      </row>
</section>
    </column>
    <column space="5">
<section>
      <border shape="none"/>
      <row>
       <column width="120" halign="right">
    <fieldlabel field="type"/>      
   </column>
   <column width="28">
    <count/>
   </column>
   <column>
    <label><caption>x</caption></label>
    <type/>
<spacer width="15"/>
   </column>
  </row>
  <row>
   <column width="120" halign="right">
    <fieldlabel field="medialabel"/>      
   </column>
       <column>    
    <medialabel/>
<spacer width="9"/>
   </column>
  </row>
  <row>
   <column width="120" halign="right">
    <fieldlabel field="location"/>
   </column>
   <column>
    <location/>
<spacer width="9"/>
   </column>
      </row>
</section>
</column>
   </row>
   
   <row>
    <column space="5">
<expandsection>
  <border shape="none"/>
  <row>
   <column width="120" halign="right">
   <videostreamlabel/>              
  </column>
      <column>  
   <videodatalabel>      
        <font></font>
   </videodatalabel>
  </column>
  </row>
 
  <row>
   <column>
    <fieldlabel field="videocodec" width="102" halign="right"/>
<spacer width="6"/>
<videocodec/>
   </column>
   <column>    
    <fieldlabel field="framerate" width="115" halign="right"/>
<spacer width="6"/>
<framerate autosize="true"/>
<fpslabel/>
<spacer width="6"/>
   </column>
  </row>
 
  <row>
   <column>
    <fieldlabel field="videobitrate" width="102" halign="right"/>
<spacer width="6"/>
<videobitrate autosize="true"/>
<kbpslabel/>
<spacer width="6"/>
   </column>
   <column>    
    <fieldlabel field="aspect" width="115" halign="right"/>
<spacer width="6"/>
<aspect/>
   </column>
  </row>
 
  <row>
   <column>
    <fieldlabel field="resolution" width="102" halign="right"/>
<spacer width="6"/>
<resolution/>
   </column>
   <column>
    <label width="102"/>
<label halign="right"/>
   </column>
  </row>  
 
</expandsection>
</column>
   </row>
   
   <row>
<column space="1">
<astreams space="5">
  <border shape="none"/>
  <row>
   <column width="120" halign="right">
    <audiostreamlabel>      
         
    </audiostreamlabel>
   </column>
   <column>
    <audiodatalabel>      
         <font></font>
    </audiodatalabel>
   </column>
  </row>
 
  <row>
   <column>
    <splitter/>
   </column>
   <column autosize="true">
    <delstreambtn/>
<addstreambtn/>
   </column>
  </row>
 
  <row>
   <column>
    <fieldlabel field="audiocodec" width="102" halign="right"/>     
<spacer width="6"/>
<audiocodec/>
   </column>
   <column>    
    <fieldlabel field="langs" width="115" halign="right"/>
<spacer width="6"/>
<langs/>
   </column>
  </row>
 
  <row>
   <column>
    <fieldlabel field="audiobitrate" width="102" halign="right"/>
<spacer width="6"/>
<audiobitrate autosize="true"/>
<kbpslabel/>
<spacer width="6"/>
   </column>
   <column>    
    <fieldlabel field="translation" width="115" halign="right"/>
<spacer width="6"/>
<translation/>
   </column>
  </row>
 
  <row>
   <column>
    <fieldlabel field="channels" width="102" halign="right"/>
<spacer width="6"/>
<channels/>
   </column>
   <column>    
    <fieldlabel field="sampling" width="115" halign="right"/>
<spacer width="6"/>
<sampling autosize="true"/>
<hzlabel/>
<spacer width="6"/>
   </column>
  </row>  
 
</astreams>
</column>
   </row>
   
   <row>
<column width="125" halign="right">
<fieldlabel field="subs"/>     
</column>
<column>
<subs/>
<spacer width="18"/>
</column>
   </row>
   
   <row>
<column width="125" halign="right">
<fieldlabel field="features"/>
</column>
<column>
<features/>
<spacer width="2"/>
</column>
   </row>
  </section>
 
  <section>
   <color>$D7FDDD</color>   
   
   <row>
    <column halign="center">
<fieldlabel field="screenshots"/>
</column>
   </row>
.
.
.
<cdcover height="160"/>
</column>
   </row>
  </section>
 
 </pvd_skin_movie>
</xml>

pvd_classic_movie skin in 1.0.2.5 Release Candidate Installer is not working properly (the pvd_classic_movie skin has a errors).

pvd_classic_movie skin, which is packed in 1.0.2.5 Release Candidate Installer is in this part of the code a few changes (it is necessary to look at this part of the code attached)

Code: [Select]
<xml>
 <pvd_skin_movie>
  <skinname>PVD Classic</skinname>
  <version>1.0.0.3</version>
  <author>Nostradamus</author>
  <description>Classic theme from 0.9.8.x</description>
  <preview>skinimg_movie_classic.png</preview>
 
  <labelfont><bold></bold></labelfont>
  <fieldfont><size>10</size></fieldfont>
 
  <section>
   <color>$E0ECFE</color>
   <row>
.
.
.
  <row>
   <column width="120" halign="right">
    <fieldlabel field="moddate"/>
   </column>
   <column>
<moddate/>
<spacer width="15"/>
   </column>
  </row>
   
  <row>
   <column width="120" halign="right">
    <fieldlabel field="loanname"/>
   </column>
   <column>
<loanname>
<font><color>$8000AE</color><size>10</size><bold></bold></font>
</loanname>
   </column>
  </row>  

<row>
   <column>
    <fieldlabel field="audiocodec" width="102" halign="right"/>     
<spacer width="6"/>
<audiocodec/>
   </column>
   <column>    
    <fieldlabel field="langs" width="115" halign="right"/>
<spacer width="6"/>
<langs/>
   </column>
  </row>  
   
</section>
</column>
   </row>

   <row>
    <column halign="center">
<fieldlabel field="tagline"/>  
</column>
   </row>
   <row>
<column>
<tagline/>
</column>
   </row>
   
   <row> 
    <column halign="center">
     <fieldlabel field="description"/>  
</column>
   </row>
   <row>
<column>
<description/>
</column>
   </row>
     
   <row>
<column halign="center">
<fieldlabel field="comment"/>
</column>
   </row>
   <row>
<column>
<comment/>
</column>
   </row> 
   
   
   <row>
<column>
<awards>
  <font>
       <size>10</size>
  </font>
  <catfont>
   <bold></bold>
       <size>8</size>
  </catfont>
</awards>
<spacer width="15"/>
</column>
   </row>
   
   <row>
<column>
<links/>
<spacer width="15"/>
</column>
   </row>
  </section>   
 
  <section>
   <color>$FFFAEC</color>
   <row>
    <column width="125" halign="right">
<fieldlabel field="path"/>
</column>
<column valign="top">
<path/>
<browsebtn/>
</column>
   </row>
   
  <row>
    <column space="5">
     <section>
      <border shape="none"/>
      <row>
       <column width="120" halign="right">
    <fieldlabel field="rip"/>      
   </column>
   <column>
    <rip/>
   </column>
  </row>
  <row>
   <column width="120" halign="right">
        <fieldlabel field="length"/>      
   </column>
   <column>
    <length autosize="true"/>
<lengthlabel/>
   </column>
  </row>
  <row>
   <column width="120" halign="right">
    <fieldlabel field="size"/>      
   </column>
   <column>
    <size autosize="true"/>
<sizelabel/>
<spacer width="6"/>
   </column>
      </row>
</section>
    </column>
    <column space="5">
<section>
      <border shape="none"/>
      <row>
       <column width="120" halign="right">
    <fieldlabel field="type"/>      
   </column>
   <column width="28">
    <count/>
   </column>
   <column>
    <label><caption>x</caption></label>
    <type/>
<spacer width="15"/>
   </column>
  </row>
  <row>
   <column width="120" halign="right">
    <fieldlabel field="medialabel"/>      
   </column>
       <column>    
    <medialabel/>
<spacer width="9"/>
   </column>
  </row>
  <row>
   <column width="120" halign="right">
    <fieldlabel field="location"/>
   </column>
   <column>
    <location/>
<spacer width="9"/>
   </column>
      </row>
   
</section>
</column>
   </row>
   
   <row>
    <column space="5">
<expandsection>
  <border shape="none"/>
  <row>
   <column width="120" halign="right">
   <videostreamlabel/>              
  </column>
      <column>  
   <videodatalabel>      
        <font></font>
   </videodatalabel>
  </column>
  </row>
 
  <row>
   <column>
    <fieldlabel field="videocodec" width="102" halign="right"/>
<spacer width="6"/>
<videocodec/>
   </column>
   <column>    
    <fieldlabel field="framerate" width="115" halign="right"/>
<spacer width="6"/>
<framerate autosize="true"/>
<fpslabel/>
<spacer width="6"/>
   </column>
  </row>
 
  <row>
   <column>
    <fieldlabel field="videobitrate" width="102" halign="right"/>
<spacer width="6"/>
<videobitrate autosize="true"/>
<kbpslabel/>
<spacer width="6"/>
   </column>
   <column>    
    <fieldlabel field="aspect" width="115" halign="right"/>
<spacer width="6"/>
<aspect/>
   </column>
  </row>
 
  <row>
   <column>
    <fieldlabel field="resolution" width="102" halign="right"/>
<spacer width="6"/>
<resolution/>
   </column>
   <column>
    <label width="102"/>
<label halign="right"/>
   </column>
  </row>

 
 
</expandsection>
</column>
   </row>
   
   <row>
<column space="1">
<astreams space="5">
  <border shape="none"/>
  <row>
   <column width="120" halign="right">
    <audiostreamlabel>      
         
    </audiostreamlabel>
   </column>
   <column>
    <audiodatalabel>      
         <font></font>
    </audiodatalabel>
   </column>
  </row>
 
  <row>
   <column>
    <splitter/>
   </column>
   <column autosize="true">
    <delstreambtn/>
<addstreambtn/>
   </column>
  </row>
 
 
 
  <row>
   <column>
    <fieldlabel field="audiobitrate" width="102" halign="right"/>
<spacer width="6"/>
<audiobitrate autosize="true"/>
<kbpslabel/>
<spacer width="6"/>
   </column>
   <column>    
    <fieldlabel field="translation" width="115" halign="right"/>
<spacer width="6"/>
<translation/>
   </column>
  </row>
 
  <row>
   <column>
    <fieldlabel field="channels" width="102" halign="right"/>
<spacer width="6"/>
<channels/>
   </column>
   <column>    
    <fieldlabel field="sampling" width="115" halign="right"/>
<spacer width="6"/>
<sampling autosize="true"/>
<hzlabel/>
<spacer width="6"/>
   </column>
  </row>  
 
</astreams>
</column>
   </row>
   
   <row>
<column width="125" halign="right">
<fieldlabel field="subs"/>     
</column>
<column>
<subs/>
<spacer width="18"/>
</column>
   </row>
   
   <row>
<column width="125" halign="right">
<fieldlabel field="features"/>
</column>
<column>
<features/>
<spacer width="2"/>
</column>
   </row>
  </section>
 
  <section>
   <color>$D7FDDD</color>   
   
   <row>
    <column halign="center">
<fieldlabel field="screenshots"/>
</column>
    </row>
.
.
.
<cdcover height="160"/>
</column>
   </row>
  </section>
 
 </pvd_skin_movie>
</xml>

In this part of the code, for example, can not find this one bit of code for a custom field,
Code: [Select]
  <customsection><color>$EAEAEA</color></customsection> and what is in the wrong part of the skin (see attached picture).

[attachment deleted by admin]
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Offline Nautilus2067

  • User
  • ***
  • Posts: 74
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #47 on: May 29, 2013, 12:01:54 pm »
I installed PVD, updated all components and seem to have the correct skin. As stated above, there ist no difference compared to the version you posted.

If that is correct, people just have to use the update function and the skin should be ok.

Offline Nautilus2067

  • User
  • ***
  • Posts: 74
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #48 on: May 29, 2013, 12:05:01 pm »
Another question for that topic. If you use a custom section in a skin, all custom fields will be filled in dynamically. I used a custom field explicitly in a standard section and in that case the custom section did not show up at all.

Is that on purpose or is it a bug?

Offline Ivek23

  • Global Moderator
  • *****
  • Posts: 1877
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #49 on: May 29, 2013, 12:23:48 pm »
I installed PVD, updated all components and seem to have the correct skin. As stated above, there ist no difference compared to the version you posted.

Of course, that then there is no difference in the skin, because the skin is replaced in the modernization of all components.



Appendix:

To prove that the defects in the skin, which have been described above, attach
pvd_classic_movie-no correct skin in zip format.

[attachment deleted by admin]
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Offline Nautilus2067

  • User
  • ***
  • Posts: 74
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #50 on: May 29, 2013, 12:56:25 pm »
Thanks for the defect skin. Now I could the differences. So as I proposed before, affected users should run the updates.


Can you tell me something about the following phenomenon?

Quote
Another question for that topic. If you use a custom section in a skin, all custom fields will be filled in dynamically. I used a custom field explicitly in a standard section and in that case the custom section did not show up at all.

Is that on purpose or is it a bug?

Offline Ivek23

  • Global Moderator
  • *****
  • Posts: 1877
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #51 on: May 29, 2013, 02:54:14 pm »
Another question for that topic. If you use a custom section in a skin, all custom fields will be filled in dynamically. I used a custom field explicitly in a standard section and in that case the custom section did not show up at all.

Is that on purpose or is it a bug?

If you have done the above mentioned ever before, they were only visible custom fields that you have added to the standard section, other custom fields have remained invisible.
This is not a bug, that's just a fact. 
Once you add at least one custom field in any skin that are available, or you create yourself, you should also add any other custom fields in the skin, if you want to also remained custom fields also remain visible.
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Offline Nautilus2067

  • User
  • ***
  • Posts: 74
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #52 on: May 29, 2013, 03:11:51 pm »
Thanks Ivek,

that is what I thought. If you address one custom field directly you have to address all custom fields directly.

Offline Ivek23

  • Global Moderator
  • *****
  • Posts: 1877
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #53 on: May 29, 2013, 04:45:35 pm »
Thanks Ivek,

that is what I thought. If you address one custom field directly you have to address all custom fields directly.

Yes, it is true.
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Offline fuser

  • Member
  • *
  • Posts: 4
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #54 on: May 31, 2013, 07:10:09 pm »
I find the new look (toolbar) very confusing and chaotic.
I prefer standard main menu and button toolbars.

Offline Draven

  • Member
  • *
  • Posts: 14
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #55 on: June 06, 2013, 03:06:21 am »
Hi! I Just installed this version but when I open my database from the 0.9 release, it wouldn't show. It's just a blank database. I have over 2000 titles and I wouldn't want to start all over again.. :( Please help.

Offline nostra

  • Administrator
  • *****
  • Posts: 2852
    • View Profile
    • Personal Video Database
Re: 1.0.2.5 Release Candidate
« Reply #56 on: June 12, 2013, 09:23:35 pm »
What does it state at the bottom of the windows? How many movies and visible movies?
Check if you have any filters turned on.
Gentlemen, you can’t fight in here! This is the War Room!

Offline nostra

  • Administrator
  • *****
  • Posts: 2852
    • View Profile
    • Personal Video Database
Re: 1.0.2.5 Release Candidate
« Reply #57 on: June 12, 2013, 09:25:18 pm »
I find the new look (toolbar) very confusing and chaotic.
I prefer standard main menu and button toolbars.

The Toolbar is there and is pretty much same as the old one. You can access most of the menus by right clicking the Tabs or by clicking on "Personal Video Database" button at the top left corner.
Gentlemen, you can’t fight in here! This is the War Room!

Offline Draven

  • Member
  • *
  • Posts: 14
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #58 on: July 03, 2013, 05:23:26 pm »
What does it state at the bottom of the windows? How many movies and visible movies?
Check if you have any filters turned on.

No movies. The bottom part say 0 movies and 0 visible. The filters are all set to "all".

Offline korbenPL

  • User
  • ***
  • Posts: 126
    • View Profile
Re: 1.0.2.5 Release Candidate
« Reply #59 on: July 12, 2013, 11:52:00 am »
How's the work going on? Should we be expecting another RC or the final?

 

anything