Author Topic: Manually adding video image  (Read 1160 times)

0 Members and 1 Guest are viewing this topic.

Offline simscj2000

  • Member
  • *
  • Posts: 6
    • View Profile
Manually adding video image
« on: January 19, 2014, 12:32:51 am »
I am adding some home videos to my PVD.  I am using the screen shot capture feature, and then copying and pasting that picture as the poster image on the file.  I am then saving the image to disk in the images folder as a TIF from within PVD.  Everything looks fine inside PVD, but the XML export is not tagging that image file as part of the record.

Any suggestions?

Thanks.

Offline nostra

  • Administrator
  • *****
  • Posts: 2852
    • View Profile
    • Personal Video Database
Re: Manually adding video image
« Reply #1 on: January 20, 2014, 12:00:40 am »
This is probably the same problem as the one you complained about in this thread: http://www.videodb.info/forum_en/index.php/topic,3882.new.html#new
Gentlemen, you can’t fight in here! This is the War Room!

Offline simscj2000

  • Member
  • *
  • Posts: 6
    • View Profile
Re: Manually adding video image
« Reply #2 on: January 20, 2014, 05:25:22 pm »
Terribly sorry if I am coming across as "complaining".  I'm no expert and just trying to figure things out.  Written communication is always risky, but I've reread my posts and don't see where I've been at all negative or aggressive/complaining. 

Sorry if it came across that way.

I will evaluate my modified date, but I do believe it is exporting.  My assumption is based on that new movies are added to the xml file, just not some of the attributes, such as genre.

In terms of the video image, I did notice the next day, the export included that image.  What was interesting is that it included it as a JPG image when I saved it as a TIF file.  Does PVD somehow convert the file format on the fly?  TIF wasn't  preference, it was just the best format I found when saving the screenshot and then adding the main image from file.

Thanks in advance for all your help.