Author Topic: Moving PVD to new Laptop  (Read 2639 times)

0 Members and 1 Guest are viewing this topic.

Offline gear

  • User
  • ***
  • Posts: 107
    • View Profile
Moving PVD to new Laptop
« on: March 08, 2015, 12:12:15 am »
I am using latest v.0.9 with Win XP and was obliged to move it due to Laptop break-down.

The new setup works as previously, with 2 exceptions:

1) The ID number is not shown before the title (on the Left Pane), as it used to show. Am I doing something wrong or missing something?

2) Can't find any pvdconf.ini file (!!??) on my drive(s).

If anybody could help, I would appreciate....

Gear

Offline Ivek23

  • Global Moderator
  • *****
  • Posts: 1899
    • View Profile
Re: Moving PVD to new Laptop
« Reply #1 on: March 08, 2015, 08:50:47 am »
I am using latest v.0.9 with Win XP and was obliged to move it due to Laptop break-down.

The new setup works as previously, with 2 exceptions:

1) The ID number is not shown before the title (on the Left Pane), as it used to show. Am I doing something wrong or missing something?

Perhaps you've really missed something, If the new database, the ID number will not be displayed (always zero number) as long as you do not do Reindex movies. You can find it Tools> Reindex movies . If you already have an existing database, and try to restore the database.

2) Can't find any pvdconf.ini file (!!??) on my drive(s).

Very strange this is. At least in folder (for XP) C: \Documents and Settings\Administrator\Application Data\ Personal Video Database should be pvdconf.ini file because you ran PVD program. Try searching only pvdconf file.

For Win 7 to similar folder:
C: \ Documents and Settings \ User \ AppData \ Roaming \ Personal Video Database

Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Offline gear

  • User
  • ***
  • Posts: 107
    • View Profile
Re: Moving PVD to new Laptop
« Reply #2 on: March 08, 2015, 03:23:03 pm »
Thank you Ivek for your help. I have found the pvdconf file, as you told me.

I have installed the PVD (0.9) on my new PC and copied from my old PC HDD my Movies.pvd file, as well as the backup file in the new PC (in My Documents/PVD/).

Opened my Movies.pvd File normally after opening the PVD Software. I Re-indexed it as per your above instruction, but nothing happens!! Closed, re-open program, nothing. No numbers. Why??

The backup file is about a month older and I don't know which films and TV episodes where added afterwards. That is the reason I did not "restore" my backup File.

What to do next for re-indexing?

Offline Ivek23

  • Global Moderator
  • *****
  • Posts: 1899
    • View Profile
Re: Moving PVD to new Laptop
« Reply #3 on: March 08, 2015, 05:36:57 pm »
The backup file is about a month older and I don't know which films and TV episodes where added afterwards. That is the reason I did not "restore" my backup File.

What to do next for re-indexing?

I understand why you did restore the database, so we suggest that you make a new folder and make a copy of her database and backup files. After you have done this, you can also try to restore the database, what will happen then, it will show ID number or not. After these test it, you can always remove it tested and backup copies of the database files and re-referred to the new folder in this folder is transferred, be careful to only copy of the database and backup files because you and database backup file in a new folder to serve as the original for recovery database and backup files in this folder.
More then sorry, I can not help myself, because so far I have not had such a case.

And one more thing:
I've done copy files from the program folder before I replace XP to Win7. When I loaded Win7 OS on the formatted disk (because I started XP OS to cause problems), I re-uploaded the PVD program and then copied the program folder copied files PVD program, which I copied earlier, as I have already mentioned.
New copy, I also copied to the D partition to copy uploaded the below attached viddb_p.exe file and this copy of the program is used as a portable version. On the D partition, I have even more of these copies heated in order to use them as portable versions for different database for movie collections databases, and so far I have not had any problems with the program or database, because I do a backup (from their own how concerning for a long time know that this is good to do) database for each entry for a movie or person.
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Offline gear

  • User
  • ***
  • Posts: 107
    • View Profile
Re: Moving PVD to new Laptop
« Reply #4 on: March 09, 2015, 11:01:20 pm »
Hello Ivek again. I have re-installed PVD 0.9
Copied my old *.bak file from the Laptop to the new PC and did a restore. But the result was damaged and a Bug report window showed-up. Closed PVD & re-opened. And everything was OK, with the old ID numbers. The problem is that my current PVD had 2106 films while the backup only 2055!! (About a month old as I saw from the dates).

So, I copied my recent *.pvd file from the laptop HDD to my PC and opened it. It worked properly, except the original ID numbers. It opened with "Title" sorting and new numbers from 1 to 2106, but Alphabetically.

The problem was in the Preferences->Title Formatting->Show movie in the list-> %N-(%Y) %T

One problem that I discovered is that if I am re-downloading the information for a film the "last updated" date, does not change...I am still searching it why.

By the way, is v.1 compatible with Windows 8 ?

Thanks for your help. I Will update if I solve the date problem.

Gear

Offline gear

  • User
  • ***
  • Posts: 107
    • View Profile
Re: Moving PVD to new Laptop
« Reply #5 on: March 09, 2015, 11:15:30 pm »
Just solved the "Last Updated date" problem: Copied from old Laptop HDD to The new PC all the Scripts and Plugins files and now works properly.

Gear

Offline Ivek23

  • Global Moderator
  • *****
  • Posts: 1899
    • View Profile
Re: Moving PVD to new Laptop
« Reply #6 on: March 10, 2015, 06:40:07 am »
By the way, is v.1 compatible with Windows 8 ?

I'm sorry, I'm not sure, maybe yes or maybe not, maybe it's been already mentioned, but I do not remember.

Just solved the "Last Updated date" problem: Copied from old Laptop HDD to The new PC all the Scripts and Plugins files and now works properly.

Gear

Welcome, good to hear that the problem was successfully solved.
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


 

anything