Author Topic: Country import gone missing in IMDB Scripts.  (Read 471 times)

0 Members and 1 Guest are viewing this topic.

Offline UtNut

  • User
  • ***
  • Posts: 63
    • View Profile
Country import gone missing in IMDB Scripts.
« on: July 06, 2017, 06:51:27 pm »

Could be me but lately I noticed that the country doesn't show up anymore after importing the flick in PVD.
Do I need to change something? Please advise.

Thanks - UtNut
1984 was NOT supposed to be an instruction manual

Offline Ivek23

  • Global Moderator
  • *****
  • Posts: 1898
    • View Profile
Re: Country import gone missing in IMDB Scripts.
« Reply #1 on: September 10, 2017, 06:50:51 am »

Could be me but lately I noticed that the country doesn't show up anymore after importing the flick in PVD.
Do I need to change something? Please advise.

Thanks - UtNut

Test with the new Database by making a copy of PVD on another partition (it can also be a portable version) and start the program with portable.bat file. This will not make any changes to your existing program and database. In each case, you must also make a copy of the program, the pvdconf.ini file (you will need to find it, probably in documents and settings, because the portable.bat is in the program folder) and also the database with a backup copy.

This way you will see from the source of the error. You can also make another copy of the existing backup database and you have it where it will be PVD for testing and you can also use it to see if the same error occurred at the time.

Then let me know what happened for further help.

I'm sorry to give you a little delayed response because I'm busy testing multiple scripts, which I mentioned elsewhere. Below is a link to more information.

http://www.videodb.info/forum_en/index.php/topic,4107.msg20159.html#msg20159
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


 

anything