Author Topic: Plugins or Scripts that needs update  (Read 7752 times)

0 Members and 1 Guest are viewing this topic.

Online Ivek23

  • Global Moderator
  • *****
  • Posts: 1899
    • View Profile
Plugins or Scripts that needs update
« on: October 25, 2013, 07:42:28 pm »
This topic just about plugins and scripts on the download page, which need to be repaired

The reasons for the eventual removal of plugins and scripts from the download site, which include:
.

  • plugin or script can no longer be corrected in order to operate
  • while was abolished web page for which it was designed plugin or script
  • no one for a long time not update the plugin or script

Movie plugins that needs update:

IMDb  v0.9.8.26
http://www.imdb.com

FilmAffinity  v0.2.5.2
http://www.filmaffinity.com/en/main.html

MovieMeter  v0.1.4.0
http://www.moviemeter.nl/

OFDB  v0.4.1.0
http://www.ofdb.de/view.php?page=start

FilmUp  v0.1.1.3
http://filmup.leonardo.it/

TheMovieDB.org  v0.1.0.1
http://www.themoviedb.org/
(20.1.2014 - update in version v0.1.1.3)




People plugins that needs update:

OFDB  v0.1.1.4
FilmUp  v0.1.0.0




Poster plugins that needs update:

Amazon.co.uk    0.1.1.8
https://www.amazon.co.uk/

Amazon.com    0.4.4.9
https://www.amazon.com/

Amazon.de    0.1.2.9
https://www.amazon.de/

Amazon.fr    0.1.1.8
https://www.amazon.fr/




IMPawards  v0.1.4.1

IMPawards Plugin that needs update, the best will be to remove it.
« Last Edit: June 17, 2016, 09:50:30 am by Ivek23 »
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Online Ivek23

  • Global Moderator
  • *****
  • Posts: 1899
    • View Profile
Re: Plugins or Scripts that needs update
« Reply #1 on: October 25, 2013, 07:42:50 pm »
Movie scripts that needs update:

Beyazperde.com  v0.1.0.0
http://www.beyazperde.com/

Аниматор.ру  v0.1.0.0
http://www.animator.ru/




I have a suggestion for AllMovie.com v0.1.0.5 script:

The AllMovie.com v0.1.0.5 script and possibly some other script to be archived (perhaps on the download page in the Other Programs and Tools section or in the Scripts and Templates, where the created Archive of scripts which would then be stored script for all writers of scripts that you look out the details of how they are written in the script, for me it was AllMovie.com v0.1.0.5 script several times very useful in help).
Finally, when it was AllMovie.com v0.1.0.5 script already archived, only then would he finally removed from the download site.
« Last Edit: March 07, 2014, 06:49:13 am by Ivek23 »
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Offline nostra

  • Administrator
  • *****
  • Posts: 2852
    • View Profile
    • Personal Video Database
Re: Plugins or Scripts that needs update
« Reply #2 on: November 05, 2013, 09:33:45 pm »
Good idea with this topic. Please keep up this list. It will be easier for me to concentrate on actually fixing stuff.
Gentlemen, you can’t fight in here! This is the War Room!

Online Ivek23

  • Global Moderator
  • *****
  • Posts: 1899
    • View Profile
Re: Plugins or Scripts that needs update
« Reply #3 on: November 06, 2013, 03:11:09 pm »
Good idea with this topic. Please keep up this list. It will be easier for me to concentrate on actually fixing stuff.

OK, thank you.
I suggest that the topic is marked with "Sticky".
« Last Edit: December 25, 2013, 12:40:24 pm by Ivek23 »
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Online Ivek23

  • Global Moderator
  • *****
  • Posts: 1899
    • View Profile
Re: Plugins or Scripts that needs update
« Reply #4 on: December 25, 2013, 12:34:26 pm »
I suggest that the topic is marked with "Sticky".

Thanks.
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Offline nostra

  • Administrator
  • *****
  • Posts: 2852
    • View Profile
    • Personal Video Database
Re: Plugins or Scripts that needs update
« Reply #5 on: January 17, 2014, 01:53:00 am »
I have just updated TheMovieDB.org plugin. Feel free to test this first version supporting the new API.
Gentlemen, you can’t fight in here! This is the War Room!

Online Ivek23

  • Global Moderator
  • *****
  • Posts: 1899
    • View Profile
Re: Plugins or Scripts that needs update
« Reply #6 on: January 20, 2014, 08:15:02 am »
I have just updated TheMovieDB.org plugin. Feel free to test this first version supporting the new API.

More on that in a TheMovieDB.org.
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Online Ivek23

  • Global Moderator
  • *****
  • Posts: 1899
    • View Profile
Re: Plugins or Scripts that needs update
« Reply #7 on: January 27, 2014, 11:31:06 am »
I have a suggestion for AllMovie.com v0.1.0.5 script:

The AllMovie.com v0.1.0.5 script and possibly some other script to be archived (perhaps on the download page in the Other Programs and Tools section or in the Scripts and Templates, where the created Archive of scripts which would then be stored script for all writers of scripts that you look out the details of how they are written in the script, for me it was AllMovie.com v0.1.0.5 script several times very useful in help).
Finally, when it was AllMovie.com v0.1.0.5 script already archived, only then would he finally removed from the download site.

The same applies to AllRovi v0.1.1.6 script.
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Offline Nightrider

  • Member
  • *
  • Posts: 2
    • View Profile
Re: Plugins or Scripts that needs update
« Reply #8 on: April 29, 2014, 10:06:10 am »
OFDB  v0.4.1.0 und OFDB  v0.1.1.4 werden die noch mal Upgedatet ??? Ünd wie wäre es mit Moviepilot Plugin ???
Würde mich über ein Update freuen.

OFDB v0.4.1.0 and v0.1.1.4 OFDB are still times updated? Ünd how about Movie Pilot Plugin?
Would appreciate an update.
« Last Edit: May 12, 2014, 09:44:34 am by Nightrider »

Online Ivek23

  • Global Moderator
  • *****
  • Posts: 1899
    • View Profile
Re: Plugins or Scripts that needs update
« Reply #9 on: June 17, 2016, 09:49:02 am »
Movie plugins that needs update:

IMDb  v0.9.8.26
http://www.imdb.com/
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Online Ivek23

  • Global Moderator
  • *****
  • Posts: 1899
    • View Profile
Re: Plugins or Scripts that needs update
« Reply #10 on: June 17, 2016, 09:49:27 am »
Poster plugins that needs update:

Amazon.co.uk    0.1.1.8
https://www.amazon.co.uk/

Amazon.com    0.4.4.9
https://www.amazon.com/

Amazon.de    0.1.2.9
https://www.amazon.de/

Amazon.fr    0.1.1.8
https://www.amazon.fr/
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Offline TBach1979

  • Member
  • *
  • Posts: 13
    • View Profile
Re: Plugins or Scripts that needs update
« Reply #11 on: November 06, 2016, 01:54:58 pm »
The Adult DVD Empire Script Needs a Major Update
« Last Edit: November 06, 2016, 02:04:36 pm by TBach1979 »

Offline AimHere

  • Power User
  • ****
  • Posts: 202
    • View Profile
Re: Plugins or Scripts that needs update
« Reply #12 on: February 26, 2017, 06:08:42 pm »
The Adult DVD Empire Script Needs a Major Update

I just posted an update to the ADE script in the scripting sub-forum. Fixes a few problems with the website since TBach1979 posted his request, still has one or two issues, but it's better than nothing.

aimhere

(P.S. - I am not the original author of the script.)

Online Ivek23

  • Global Moderator
  • *****
  • Posts: 1899
    • View Profile
Re: Plugins or Scripts that needs update
« Reply #13 on: October 26, 2017, 07:12:00 am »
Poster plugins that needs update:

AllMovie.com_new_HTTPS script
version 0.1.2.5
Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


Online Ivek23

  • Global Moderator
  • *****
  • Posts: 1899
    • View Profile
Re: Plugins or Scripts that needs update
« Reply #14 on: October 26, 2017, 07:17:04 am »
Poster plugins that needs update:

AllMovie.com_new_HTTPS script
version 0.1.2.5

Important news:

AllMovie.com_new script don't work anymore
and AllMovie.com is the next Web site that is passed to a secure https:// connection.

AllMovie.com works with AllMovie.com_new_HTTPS script version 1.1.2.6 or  AllMovie.com_new_HTTPS script version 1.1.2.5 again.

For more information, read this topic Proxomitron - next https solution for PVD in the Development section and Allmovie.com https topic in the
Support section

Ivek23
Win 7 32bit, 64bit   PVD v0.9.9.21


 

anything