Author Topic: "No movies found"..... ?  (Read 44621 times)

0 Members and 1 Guest are viewing this topic.

Offline korbenPL

  • User
  • ***
  • Posts: 126
    • View Profile
Re: "No movies found"..... ?
« Reply #40 on: December 18, 2008, 10:20:43 pm »
IMPAwards - still awaitin some cure to that issue...

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #41 on: December 18, 2008, 10:50:20 pm »
It works for me. ???

Offline pitu_filo

  • Member
  • *
  • Posts: 6
    • View Profile
Re: "No movies found"..... ?
« Reply #42 on: December 19, 2008, 06:41:13 pm »
Hi, sorry, it´s still not working for me, i download the last plugin  for IMDB (or I think so) It´s a 635 KB (650.752 bytes) size.
But the No movies found still there!!

Help please!
Thanks a lot!!!

Oh I download this but my PVD crash and shut down, so I restore the version of plugin of the download page.


Pitu
I downloaded the Omally forum reply plug in http://www.videodb.info/bin/plugins/imdb0872.zip, which was bigger than the one I had in, and now it works again.

Thanks :D



Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #43 on: December 19, 2008, 08:29:23 pm »
Your previous messages indicate you're running 0.9.8.20, but you're quoting the plugin update for 0.9.9.3 beta. If you installed that, that may cause a crash. The updated plugin for 0,9,8.20 is on the download page.

Offline Jan_Mel

  • Member
  • *
  • Posts: 21
    • View Profile
Re: "No movies found"..... ?
« Reply #44 on: December 19, 2008, 09:23:13 pm »
I am getting "no movies found" from amazon.de.

I have attached the page.html file for you.

Cheers

[attachment deleted by admin]

Offline pitu_filo

  • Member
  • *
  • Posts: 6
    • View Profile
Re: "No movies found"..... ?
« Reply #45 on: December 19, 2008, 10:41:50 pm »
I delete that plugin (the one of the 0.9.9.3) and download the plugin of the download page and copy in the plugin folder, so I think that now I´m using the last plugin of the 0.9.8.20 version.
Still dont work (but at least it doesnt crash!  :)).
« Last Edit: December 20, 2008, 01:26:20 am by nostra »

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #46 on: December 20, 2008, 12:16:37 am »
Quote
Still dont work

What, exactly, is it doing? Still getting the "No movies found" message? Can you update an existing movie? Will the same movie update if you delete the URL?

Quote
I think that i´m going to wait to the new version of PVD and new IMBD plugin, uninstall everything and start from zero again...what do you think?

You mean, "Give up"? Sorry, not allowed. ;)

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #47 on: December 20, 2008, 12:31:33 am »
Quote
I am getting "no movies found" from amazon.de.

It works for me—using 0.9.9.3. Maybe the 0.9.8.20 version of the plugin needs to be updated.

Offline Jan_Mel

  • Member
  • *
  • Posts: 21
    • View Profile
Re: "No movies found"..... ?
« Reply #48 on: December 20, 2008, 12:47:29 am »
Quote
I am getting "no movies found" from amazon.de.

It works for me—using 0.9.9.3. Maybe the 0.9.8.20 version of the plugin needs to be updated.

I have the latest version, so I am hoping you mean nostra needs to update?

Offline nostra

  • Administrator
  • *****
  • Posts: 2852
    • View Profile
    • Personal Video Database
Re: "No movies found"..... ?
« Reply #49 on: December 20, 2008, 01:26:30 am »
Quote
I delete that plugin (the one of the 0.9.9.3) and download the plugin of the download page and copy in the plugin folder, so I think that now I´m using the last plugin of the 0.9.8.20 version.
Still dont work (but at least it doesnt crash!  :)).

Please, start the program with command line parameter -debug (there is an explanation of how to do it above in this topic) and post the log here (Help -> Log)

Quote
I am getting "no movies found" from amazon.de.

I have attached the page.html file for you.

It seems like all amazon plugins need to be updated, but the strange thing is: you are the only one with this problem!? Are you using some software that could influence incoming traffic?
Gentlemen, you can’t fight in here! This is the War Room!

Offline Jan_Mel

  • Member
  • *
  • Posts: 21
    • View Profile
Re: "No movies found"..... ?
« Reply #50 on: December 20, 2008, 04:03:09 am »
Quote
I delete that plugin (the one of the 0.9.9.3) and download the plugin of the download page and copy in the plugin folder, so I think that now I´m using the last plugin of the 0.9.8.20 version.
Still dont work (but at least it doesnt crash!  :)).

Please, start the program with command line parameter -debug (there is an explanation of how to do it above in this topic) and post the log here (Help -> Log)

Quote
I am getting "no movies found" from amazon.de.

I have attached the page.html file for you.

It seems like all amazon plugins need to be updated, but the strange thing is: you are the only one with this problem!? Are you using some software that could influence incoming traffic?

Log file atttached.

No, I am not using software that could influence incoming taffic.

I am wondering whether or not Internet Explorer has something to do with it? If I open page.html on its own, I get an activeX warning. I tried allowing activeX but then IE spits the dummy everytime it starts, warning me my security is not safe... Amazo.de still did not work though

Regards

Jan

[attachment deleted by admin]

Offline danielcook

  • Member
  • *
  • Posts: 3
    • View Profile
Re: "No movies found"..... ?
« Reply #51 on: December 20, 2008, 11:06:16 am »
The new IMDB plugin has addressed the issues that i was having with the "movies not found" error.

What i have found with the new IMDB plugin is that it does not import all of the seasons/episodes for a TV series when i add it to PVD.  I reverted to the previous versiojn of the IMDB plugin and it all seems to be working fine.  I have attached a log when using the new version of the IMDB plugin and trying to import episodes for a tv series.

20/12/2008 9:05:17 PM: PVD Version: 0.9.8.20
20/12/2008 9:05:17 PM: OS: Windows Vista (Build 6001: Service Pack 1)
20/12/2008 9:05:17 PM: Plugin loaded: allcdcovers.dll 0.1.0.3
20/12/2008 9:05:17 PM: Plugin loaded: amazon.dll 0.4.3.3
20/12/2008 9:05:17 PM: Plugin loaded: amazonde.dll 0.1.1.3
20/12/2008 9:05:17 PM: Plugin loaded: amazonfr.dll 0.1.0.0
20/12/2008 9:05:17 PM: Plugin loaded: amazonuk.dll 0.1.0.0
20/12/2008 9:05:17 PM: Plugin loaded: amc.dll 0.3.0.4
20/12/2008 9:05:17 PM: Plugin loaded: animenfo.dll 0.1.0.1
20/12/2008 9:05:17 PM: Plugin loaded: csvimp.dll 0.1.1.2
20/12/2008 9:05:17 PM: Plugin loaded: faffes.dll 0.2.4.1
20/12/2008 9:05:17 PM: Plugin loaded: filmup.dll 0.1.1.0
20/12/2008 9:05:17 PM: Plugin loaded: filmup_people.dll 0.1.1.1
20/12/2008 9:05:17 PM: Plugin loaded: filmup_poster.dll 0.1.1.0
20/12/2008 9:05:17 PM: Plugin loaded: imdb.dll 0.8.4.1
20/12/2008 9:05:17 PM: Plugin loaded: imdb_people.dll 0.2.1.6
20/12/2008 9:05:17 PM: Plugin loaded: impawards.dll 0.1.2.2
20/12/2008 9:05:17 PM: Plugin loaded: kataweb.dll 0.1.3.0
20/12/2008 9:05:17 PM: Plugin loaded: kinopoisk.dll 0.4.6.0
20/12/2008 9:05:17 PM: Plugin loaded: kinopoiskposter.dll 0.5.6.0
20/12/2008 9:05:17 PM: Plugin loaded: kinopoisk_people.dll 0.2.3.0
20/12/2008 9:05:17 PM: Plugin loaded: moviemeter.dll 0.1.3.5
20/12/2008 9:05:17 PM: Plugin loaded: msexcel.dll 0.3.7.0
20/12/2008 9:05:17 PM: Plugin loaded: ofdb.dll 0.4.0.3
20/12/2008 9:05:17 PM: Plugin loaded: ofdb_people.dll 0.1.1.3
20/12/2008 9:05:17 PM: Plugin loaded: plainexp.dll 0.5.0.6
20/12/2008 9:05:17 PM: Plugin loaded: scriptint.dll 0.2.0.0
20/12/2008 9:05:17 PM: Plugin loaded: _imdb.dll 0.8.4.0
20/12/2008 9:05:17 PM: Plugin loaded: _imdb_people.dll 0.2.1.6
20/12/2008 9:05:17 PM: Compiling script: adultdvdempire.psf
20/12/2008 9:05:17 PM: Script compiled successfully: adultdvdempire.psf
20/12/2008 9:05:17 PM: Executing script binary
20/12/2008 9:05:17 PM: Compiling script: allmovie.psf
20/12/2008 9:05:17 PM: Script compiled successfully: allmovie.psf
20/12/2008 9:05:17 PM: Executing script binary
20/12/2008 9:05:17 PM: Compiling script: worldart.psf
20/12/2008 9:05:17 PM: Script compiled successfully: worldart.psf
20/12/2008 9:05:17 PM: Executing script binary
20/12/2008 9:05:17 PM: Compiling script: worldart_person.psf
20/12/2008 9:05:17 PM: Script compiled successfully: worldart_person.psf
20/12/2008 9:05:17 PM: Executing script binary
20/12/2008 9:05:17 PM: Compiling script: zelluloid.psf
20/12/2008 9:05:17 PM: Script compiled successfully: zelluloid.psf
20/12/2008 9:05:17 PM: Executing script binary
20/12/2008 9:05:17 PM: Script loaded: adultdvdempire.psf 0.1.0.0
20/12/2008 9:05:17 PM: Script loaded: allmovie.psf 0.1.0.1
20/12/2008 9:05:17 PM: Script loaded: worldart.psf 0.1.2.5
20/12/2008 9:05:17 PM: Script loaded: worldart_person.psf 0.1.3.2
20/12/2008 9:05:17 PM: Script loaded: zelluloid.psf 0.1.0.0
20/12/2008 9:05:17 PM: Loading database: C:\Users\Daniel Cook\Documents\Personal Video Database\movies.pvd
20/12/2008 9:05:32 PM: Downloading from: http://imdb.com/find?s=tt&q=Amazing+Race
20/12/2008 9:05:38 PM: Download successful
20/12/2008 9:05:38 PM: Downloading from: http://imdb.com/title/tt0285335/
20/12/2008 9:05:40 PM: Download successful
20/12/2008 9:05:40 PM: Downloading from: http://imdb.com/title/tt0285335/keywords
20/12/2008 9:05:42 PM: Download successful
20/12/2008 9:05:42 PM: Downloading from: http://www.imdb.com/title/tt0285335/fullcredits#cast
20/12/2008 9:05:44 PM: Download successful
20/12/2008 9:05:45 PM: Downloading from: http://imdb.com/title/tt0285335/awards
20/12/2008 9:05:46 PM: Download successful
20/12/2008 9:05:46 PM: Downloading from: http://imdb.com/title/tt0285335/episodes
20/12/2008 9:05:58 PM: Download successful

Offline pitu_filo

  • Member
  • *
  • Posts: 6
    • View Profile
Re: "No movies found"..... ?
« Reply #52 on: December 20, 2008, 06:21:37 pm »
Here´s my log, thanks nostra.
Still no movies found :(


20/12/2008 02:12:45 p.m.: PVD Version: 0.9.8.20
20/12/2008 02:12:45 p.m.: OS: Windows XP or .NET server (Build 2600: Service Pack 2)
20/12/2008 02:12:45 p.m.: Plugin loaded: allcdcovers.dll 0.1.0.3
20/12/2008 02:12:46 p.m.: Plugin loaded: amazon.dll 0.4.3.4
20/12/2008 02:12:46 p.m.: Plugin loaded: amazonde.dll 0.1.1.3
20/12/2008 02:12:46 p.m.: Plugin loaded: amazonfr.dll 0.1.0.0
20/12/2008 02:12:46 p.m.: Plugin loaded: amazonuk.dll 0.1.0.0
20/12/2008 02:12:46 p.m.: Plugin loaded: amc.dll 0.3.0.4
20/12/2008 02:12:46 p.m.: Plugin loaded: animenfo.dll 0.1.0.1
20/12/2008 02:12:46 p.m.: Plugin loaded: csvimp.dll 0.1.1.2
20/12/2008 02:12:46 p.m.: Plugin loaded: faffes.dll 0.2.4.1
20/12/2008 02:12:46 p.m.: Plugin loaded: filmup.dll 0.1.1.0
20/12/2008 02:12:46 p.m.: Plugin loaded: filmup_people.dll 0.1.1.1
20/12/2008 02:12:46 p.m.: Plugin loaded: filmup_poster.dll 0.1.1.0
20/12/2008 02:12:46 p.m.: Plugin loaded: imdb.dll 0.8.7.0
20/12/2008 02:12:46 p.m.: Plugin loaded: imdb_people.dll 0.2.1.8
20/12/2008 02:12:46 p.m.: Plugin loaded: impawards.dll 0.1.2.2
20/12/2008 02:12:46 p.m.: Plugin loaded: kataweb.dll 0.1.3.0
20/12/2008 02:12:46 p.m.: Plugin loaded: kinopoisk.dll 0.4.6.0
20/12/2008 02:12:46 p.m.: Plugin loaded: kinopoiskposter.dll 0.5.6.0
20/12/2008 02:12:46 p.m.: Plugin loaded: kinopoisk_people.dll 0.2.3.0
20/12/2008 02:12:46 p.m.: Plugin loaded: moviemeter.dll 0.1.3.5
20/12/2008 02:12:46 p.m.: Plugin loaded: msexcel.dll 0.3.7.0
20/12/2008 02:12:46 p.m.: Plugin loaded: ofdb.dll 0.4.0.3
20/12/2008 02:12:46 p.m.: Plugin loaded: ofdb_people.dll 0.1.1.3
20/12/2008 02:12:46 p.m.: Plugin loaded: plainexp.dll 0.5.0.6
20/12/2008 02:12:46 p.m.: Plugin loaded: scriptint.dll 0.2.0.0
20/12/2008 02:12:46 p.m.: Compiling script: adultdvdempire.psf
20/12/2008 02:12:46 p.m.: Script compiled successfully: adultdvdempire.psf
20/12/2008 02:12:46 p.m.: Executing script binary
20/12/2008 02:12:46 p.m.: Compiling script: allmovie.psf
20/12/2008 02:12:46 p.m.: Script compiled successfully: allmovie.psf
20/12/2008 02:12:46 p.m.: Executing script binary
20/12/2008 02:12:46 p.m.: Compiling script: worldart.psf
20/12/2008 02:12:47 p.m.: Script compiled successfully: worldart.psf
20/12/2008 02:12:47 p.m.: Executing script binary
20/12/2008 02:12:47 p.m.: Compiling script: worldart_person.psf
20/12/2008 02:12:47 p.m.: Script compiled successfully: worldart_person.psf
20/12/2008 02:12:47 p.m.: Executing script binary
20/12/2008 02:12:47 p.m.: Compiling script: zelluloid.psf
20/12/2008 02:12:47 p.m.: Script compiled successfully: zelluloid.psf
20/12/2008 02:12:47 p.m.: Executing script binary
20/12/2008 02:12:47 p.m.: Script loaded: adultdvdempire.psf 0.1.0.0
20/12/2008 02:12:47 p.m.: Script loaded: allmovie.psf 0.1.0.1
20/12/2008 02:12:47 p.m.: Script loaded: worldart.psf 0.1.2.5
20/12/2008 02:12:47 p.m.: Script loaded: worldart_person.psf 0.1.3.2
20/12/2008 02:12:47 p.m.: Script loaded: zelluloid.psf 0.1.0.0
20/12/2008 02:12:47 p.m.: Loading database: C:\Documents and Settings\Lucho\Mis documentos\12 - Cosas Varias\Archivos de peliculas\Pelis 1-12-08.pvd
20/12/2008 02:14:24 p.m.: Downloading from: http://www.imdb.com/find?s=tt&q=Notebook
20/12/2008 02:14:34 p.m.: Download successful

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #53 on: December 20, 2008, 09:08:42 pm »
Here´s my log, thanks nostra.
Still no movies found :(

20/12/2008 02:12:45 p.m.: PVD Version: 0.9.8.20
...
20/12/2008 02:12:46 p.m.: Plugin loaded: imdb.dll 0.8.7.0
20/12/2008 02:12:46 p.m.: Plugin loaded: imdb_people.dll 0.2.1.8
...

You're using the beta versions of the plugins. Please use the plugins from the download page.

Also, when testing plugins, please make sure Silent mode is off.

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #54 on: December 20, 2008, 09:20:35 pm »
The new IMDB plugin has addressed the issues that i was having with the "movies not found" error.

What i have found with the new IMDB plugin is that it does not import all of the seasons/episodes for a TV series when i add it to PVD.  I reverted to the previous versiojn of the IMDB plugin and it all seems to be working fine.  I have attached a log when using the new version of the IMDB plugin and trying to import episodes for a tv series.

20/12/2008 9:05:17 PM: PVD Version: 0.9.8.20
...
20/12/2008 9:05:17 PM: Plugin loaded: imdb.dll 0.8.4.1
20/12/2008 9:05:17 PM: Plugin loaded: imdb_people.dll 0.2.1.6
...

Welcome to the forum, Daniel.

There seems to be some confusion around which plugins to use, and there still may be issues we haven't isolated, so please clarify... It appears you are using the updated versions of the plugins for 0.9.8.20. So I assume the "new IMDB plugin" you tried was from this message:

Please download fixed plugins from the download page.

For the beta you will need these:
http://www.videodb.info/bin/plugins/imdb0872.zip
http://www.videodb.info/bin/plugins/imdb_people0218.zip

Emphasis mine. ;)
« Last Edit: January 03, 2009, 10:28:50 am by rick.ca »

Offline danielcook

  • Member
  • *
  • Posts: 3
    • View Profile
Re: "No movies found"..... ?
« Reply #55 on: December 21, 2008, 05:50:53 am »
I'm not too sure what i was doing think i confused myself with all the different plugins.  So i did an uninstall and reinstall and episode seem to be importing alright.  Only thing i found that was when i added Survivor all seasons apart from Season 1 were imported...

21/12/2008 3:48:21 PM: PVD Version: 0.9.8.20
21/12/2008 3:48:21 PM: OS: Windows Vista (Build 6001: Service Pack 1)
21/12/2008 3:48:21 PM: Plugin loaded: allcdcovers.dll 0.1.0.3
21/12/2008 3:48:21 PM: Plugin loaded: amazon.dll 0.4.3.3
21/12/2008 3:48:21 PM: Plugin loaded: amazonde.dll 0.1.1.3
21/12/2008 3:48:21 PM: Plugin loaded: amazonfr.dll 0.1.0.0
21/12/2008 3:48:21 PM: Plugin loaded: amazonuk.dll 0.1.0.0
21/12/2008 3:48:21 PM: Plugin loaded: amc.dll 0.3.0.4
21/12/2008 3:48:21 PM: Plugin loaded: animenfo.dll 0.1.0.1
21/12/2008 3:48:21 PM: Plugin loaded: csvimp.dll 0.1.1.2
21/12/2008 3:48:21 PM: Plugin loaded: faffes.dll 0.2.4.1
21/12/2008 3:48:21 PM: Plugin loaded: filmup.dll 0.1.1.0
21/12/2008 3:48:21 PM: Plugin loaded: filmup_people.dll 0.1.1.1
21/12/2008 3:48:21 PM: Plugin loaded: filmup_poster.dll 0.1.1.0
21/12/2008 3:48:21 PM: Plugin loaded: imdb.dll 0.8.4.2
21/12/2008 3:48:21 PM: Plugin loaded: imdb_people.dll 0.2.1.6
21/12/2008 3:48:21 PM: Plugin loaded: impawards.dll 0.1.2.2
21/12/2008 3:48:21 PM: Plugin loaded: kataweb.dll 0.1.3.0
21/12/2008 3:48:21 PM: Plugin loaded: kinopoisk.dll 0.4.6.0
21/12/2008 3:48:21 PM: Plugin loaded: kinopoiskposter.dll 0.5.6.0
21/12/2008 3:48:21 PM: Plugin loaded: kinopoisk_people.dll 0.2.3.0
21/12/2008 3:48:21 PM: Plugin loaded: moviemeter.dll 0.1.3.5
21/12/2008 3:48:21 PM: Plugin loaded: msexcel.dll 0.3.7.0
21/12/2008 3:48:21 PM: Plugin loaded: ofdb.dll 0.4.0.3
21/12/2008 3:48:21 PM: Plugin loaded: ofdb_people.dll 0.1.1.3
21/12/2008 3:48:21 PM: Plugin loaded: plainexp.dll 0.5.0.6
21/12/2008 3:48:21 PM: Plugin loaded: scriptint.dll 0.2.0.0
21/12/2008 3:48:21 PM: Compiling script: adultdvdempire.psf
21/12/2008 3:48:22 PM: Script compiled successfully: adultdvdempire.psf
21/12/2008 3:48:22 PM: Executing script binary
21/12/2008 3:48:22 PM: Compiling script: allmovie.psf
21/12/2008 3:48:22 PM: Script compiled successfully: allmovie.psf
21/12/2008 3:48:22 PM: Executing script binary
21/12/2008 3:48:22 PM: Compiling script: worldart.psf
21/12/2008 3:48:22 PM: Script compiled successfully: worldart.psf
21/12/2008 3:48:22 PM: Executing script binary
21/12/2008 3:48:22 PM: Compiling script: worldart_person.psf
21/12/2008 3:48:22 PM: Script compiled successfully: worldart_person.psf
21/12/2008 3:48:22 PM: Executing script binary
21/12/2008 3:48:22 PM: Compiling script: zelluloid.psf
21/12/2008 3:48:22 PM: Script compiled successfully: zelluloid.psf
21/12/2008 3:48:22 PM: Executing script binary
21/12/2008 3:48:22 PM: Script loaded: adultdvdempire.psf 0.1.0.0
21/12/2008 3:48:22 PM: Script loaded: allmovie.psf 0.1.0.1
21/12/2008 3:48:22 PM: Script loaded: worldart.psf 0.1.2.5
21/12/2008 3:48:22 PM: Script loaded: worldart_person.psf 0.1.3.2
21/12/2008 3:48:22 PM: Script loaded: zelluloid.psf 0.1.0.0
21/12/2008 3:48:22 PM: Loading database: C:\Users\Daniel Cook\Documents\Personal Video Database\movies.pvd
21/12/2008 3:48:52 PM: Downloading from: http://imdb.com/find?s=tt&q=Survivor
21/12/2008 3:48:57 PM: Download successful
21/12/2008 3:49:03 PM: Downloading from: http://imdb.com/title/tt0239195/
21/12/2008 3:49:06 PM: Download successful
21/12/2008 3:49:06 PM: Downloading from: http://imdb.com/title/tt0239195/keywords
21/12/2008 3:49:09 PM: Download successful
21/12/2008 3:49:09 PM: Downloading from: http://www.imdb.com/title/tt0239195/fullcredits#cast
21/12/2008 3:49:12 PM: Download successful
21/12/2008 3:49:13 PM: Downloading from: http://imdb.com/title/tt0239195/awards
21/12/2008 3:49:16 PM: Download successful
21/12/2008 3:49:16 PM: Downloading from: http://imdb.com/title/tt0239195/episodes
21/12/2008 3:49:25 PM: Download successful

Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #56 on: December 21, 2008, 06:40:55 am »
Quote
Only thing i found that was when i added Survivor all seasons apart from Season 1 were imported...

Thanks. Using "Survivor" as a test case, I can see the 0.9.8 version seems to be behaving strange/inconsistently. The first time it only downloaded the head record—as if it were a movie. I ran it again with that record selected, and it added all the seasons/episodes. I deleted season one, and tried to download it again—but could not. I deleted all the episodes (so it was just a root movie record again) and ran it again. Only one or two episodes per season were added. After deleting the series and restarting the program, I was able to repeat this sequence of events.

Trying the same things using the 0.9.9 version, everything worked as expected.

Offline pitu_filo

  • Member
  • *
  • Posts: 6
    • View Profile
Re: "No movies found"..... ?
« Reply #57 on: December 26, 2008, 07:14:49 pm »
Thanks a lot rick.ca and Nostra!!!!!!
 

Quote
You mean, "Give up"? Sorry, not allowed. ;)

I didnt give up!!!  ;D, really thanks,

greetings

Pitu

Offline whizkid420

  • Member
  • *
  • Posts: 3
    • View Profile
    • blog
Re: "No movies found"..... ?
« Reply #58 on: January 03, 2009, 10:00:28 am »
Have been using this since last one week. created a test db to start with and was able to download movie info properly. now created a new DB and tried for some movies and it's giving this error. If I copy paste the below url in IE it opens up the movie page correctly. Log is as below

03-01-2009 14:21:25: PVD Version: 0.9.9.3
03-01-2009 14:21:25: OS: Windows Vista (Build 6001: Service Pack 1)
03-01-2009 14:21:25: Plugin loaded: allcdcovers.dll 0.1.0.3
03-01-2009 14:21:25: Plugin loaded: amazon.dll 0.4.3.4
03-01-2009 14:21:25: Plugin loaded: amazonde.dll 0.1.1.4
03-01-2009 14:21:25: Plugin loaded: amazonfr.dll 0.1.0.1
03-01-2009 14:21:25: Plugin loaded: amazonuk.dll 0.1.0.1
03-01-2009 14:21:25: Plugin loaded: amc.dll 0.3.1.0
03-01-2009 14:21:25: Plugin loaded: animenfo.dll 0.1.0.2
03-01-2009 14:21:25: Plugin loaded: csvimp.dll 0.1.2.0
03-01-2009 14:21:25: Plugin loaded: faffes.dll 0.2.4.2
03-01-2009 14:21:25: Plugin loaded: filmup.dll 0.1.1.1
03-01-2009 14:21:25: Plugin loaded: filmup_people.dll 0.1.1.2
03-01-2009 14:21:25: Plugin loaded: filmup_poster.dll 0.1.1.0
03-01-2009 14:21:25: Plugin loaded: imdb.dll 0.8.7.1
03-01-2009 14:21:25: Plugin loaded: imdb_people.dll 0.2.1.7
03-01-2009 14:21:25: Plugin loaded: impawards.dll 0.1.2.2
03-01-2009 14:21:25: Plugin loaded: kataweb.dll 0.1.3.1
03-01-2009 14:21:25: Plugin loaded: kinopoisk.dll 0.4.8.0
03-01-2009 14:21:25: Plugin loaded: kinopoiskposter.dll 0.5.7.1
03-01-2009 14:21:25: Plugin loaded: kinopoisk_people.dll 0.2.5.1
03-01-2009 14:21:25: Plugin loaded: moviemeter.dll 0.1.3.6
03-01-2009 14:21:25: Plugin loaded: ofdb.dll 0.4.1.0
03-01-2009 14:21:25: Plugin loaded: ofdb_people.dll 0.1.1.3
03-01-2009 14:21:25: Plugin loaded: plainexp.dll 0.5.6.0
03-01-2009 14:21:25: Plugin loaded: scriptint.dll 0.2.1.0
03-01-2009 14:21:25: Compiling script: adultdvdempire.psf
03-01-2009 14:21:25: Script compiled successfully: adultdvdempire.psf
03-01-2009 14:21:25: Executing script binary
03-01-2009 14:21:25: Compiling script: allmovie.psf
03-01-2009 14:21:25: Script compiled successfully: allmovie.psf
03-01-2009 14:21:25: Executing script binary
03-01-2009 14:21:25: Compiling script: txtinfo_en.psf
03-01-2009 14:21:25: Script compiled successfully: txtinfo_en.psf
03-01-2009 14:21:25: Executing script binary
03-01-2009 14:21:25: Compiling script: txtinfo_ru.psf
03-01-2009 14:21:25: Script compiled successfully: txtinfo_ru.psf
03-01-2009 14:21:25: Executing script binary
03-01-2009 14:21:25: Compiling script: worldart.psf
03-01-2009 14:21:25: Script compiled successfully: worldart.psf
03-01-2009 14:21:25: Executing script binary
03-01-2009 14:21:25: Compiling script: worldart_person.psf
03-01-2009 14:21:25: Script compiled successfully: worldart_person.psf
03-01-2009 14:21:25: Executing script binary
03-01-2009 14:21:25: Compiling script: zelluloid.psf
03-01-2009 14:21:25: Script compiled successfully: zelluloid.psf
03-01-2009 14:21:25: Executing script binary
03-01-2009 14:21:25: Script loaded: adultdvdempire.psf 0.1.0.0
03-01-2009 14:21:25: Script loaded: allmovie.psf 0.1.0.1
03-01-2009 14:21:25: Script loaded: txtinfo_en.psf 0.1.0.0
03-01-2009 14:21:25: Script loaded: txtinfo_ru.psf 0.1.0.0
03-01-2009 14:21:25: Script loaded: worldart.psf 0.1.2.5
03-01-2009 14:21:25: Script loaded: worldart_person.psf 0.1.3.2
03-01-2009 14:21:25: Script loaded: zelluloid.psf 0.1.0.0
03-01-2009 14:21:25: Loading database: E:\ORIG_ENG_DB_VIDEO.PVD
03-01-2009 14:21:39: Logging in...
03-01-2009 14:21:39: POST: http://www.imdb.com/register-imdb/login?
03-01-2009 14:21:40: Redirected to: https://secure.imdb.com/register-imdb/login
03-01-2009 14:21:41: Searching movie information for: Titanic
03-01-2009 14:21:41: GET: http://imdb.com/find?s=tt&q=Titanic
03-01-2009 14:21:42: Redirected to: http://www.imdb.com/find?s=tt&q=Titanic

b.t.w, was trying various softwares to catalogue my movie collection and by chance found PVD and honestly, it is catering to just about everything I was looking for. An amazing product. Thanks to all those who have contributed to creating this software.


Offline rick.ca

  • Global Moderator
  • *****
  • Posts: 3241
  • "I'm willing to shoot you!"
    • View Profile
Re: "No movies found"..... ?
« Reply #59 on: January 03, 2009, 10:49:49 am »
Welcome to the forum, whiz.

Please replace the IMDb plugins you are using with...

Please download fixed plugins from the download page.

For the beta you will need these:
http://www.videodb.info/bin/plugins/imdb0872.zip
http://www.videodb.info/bin/plugins/imdb_people0218.zip